Subject: [ANCP] Advancement of multicast draft

From: Tom Taylor <[email-masked]>
Date: Wed, 4 Jan 2012 09:34:40 -0500

The WGLC for draft-ietf-ancp-mc-extensions died for lack of reviewers. 
Would it be helpful to the Chairs if people at least indicated their 
support/non-support for advancement of the draft?

Needless to say, I support its advancement.

Tom Taylor

---

From: "Bocci, Matthew (Matthew)" <[email-masked]>
Date: Wed, 4 Jan 2012 15:38:05 +0100

Tom,

Agree. I'll send a separate email on this.

Matthew

On 04/01/2012 14:34, "Tom Taylor" <[email-masked]> wrote:

>_______________________________________________
>ANCP mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/ancp