Subject: Re: TLS server identity verification

From: "tom.petch" <[email-masked]>
Date: Fri, 8 May 2009 18:48:58 +0200

----- Original Message -----
From: "Vijay K. Gurbani" <[email-masked]>
To: "Alexey Melnikov" <[email-masked]>
Cc: "Apps Discuss" <[email-masked]>; "=JeffH"
<[email-masked]>
Sent: Wednesday, April 15, 2009 3:39 PM

> Alexey Melnikov wrote:
> > Folks,
> > The issue of a document describing recommended text/template for server
> > identity verification procedure came up again while talking about
> > advancing EPP.
> >
> > As an AD, I would really like for draft-hodges-server-ident-check to be
> > published as an RFC. And I know that Chris was keen on this as well.
> > Jeff/Bob, do you have any cycles to work on this?
>
> In the SIP WG, we just requested publication for a draft that
> details mutual TLS authentication for SIP servers and clients
> (please see http://tools.ietf.org/html/draft-ietf-sip-domain-certs-03).
>
> This is somewhat related to what Hodges et al. is attempting
> to do for generic servers (as opposed to SIP servers specifically.)
> That said, I will be more than happy to review or help on
> draft-hodges-... as it moves forward.

I too am keen to see this move forward and will help in any way I can (once
people stop raising DISCUSS against isms I-Ds, an activity which takes
precedence at present:-).

My interest is in DTLS more than in TLS, as in syslog over DTLS and possibly
SNMP over DTLS.

I do have a number of pending comments about the I-D awaiting a suitable WG in
which to discuss them.

Tom Petch

> Thanks,
>
> - vijay
> --
> Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
> 1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
> Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
> Web:   http://ect.bell-labs.com/who/vkg/
>
> _______________________________________________
> Apps-Discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Nicolas Williams <[email-masked]>
Date: Fri, 8 May 2009 16:01:05 -0500

> Jeff/Bob, do you have any cycles to work on this?

I agree, please progress draft-hodges-server-ident-check (which,
incidentally, is currently expired).

If you update the I-D I will send comments.

Nico
--