Subject: [apps-discuss] Request for Apps Area review of LDAP Printer Schema (19 September 2013)

From: Ira McDonald <[email-masked]>
Date: Thu, 19 Sep 2013 12:34:40 -0400

Hello,

The IEEE-ISTO PWG Internet Printing Protocol WG would like to request
IETF Apps Area review of our updated LDAP Printer Schema (updates
RFC 3712).

http://www.ietf.org/internet-drafts/draft-mcdonald-ldap-printer-schema-05.txt

Cheers,
- Ira (co-chair of IEEE-ISTO PWG IPP WG and co-editor of this document)

Ira McDonald (Musician / Software Architect)
Chair - Linux Foundation Open Printing WG
Secretary - IEEE-ISTO Printer Working Group
Co-Chair - IEEE-ISTO PWG IPP WG
Co-Chair - TCG Trusted Mobility Solutions WG
Chair - TCG Embedded Systems Hardcopy SG
IETF Designated Expert - IPP & Printer MIB
Blue Roof Music/High North Inc
http://sites.google.com/site/blueroofmusic
http://sites.google.com/site/highnorthinc
mailto:[email-masked]
Winter  579 Park Place  Saline, MI  48176  734-944-0094
Summer  PO Box 221  Grand Marais, MI 49839  906-494-2434

---

From: S Moonesamy <[email-masked]>
Date: Wed, 25 Sep 2013 13:37:11 -0700

Hi Ira,
>- Ira (co-chair of IEEE-ISTO PWG IPP WG and co-editor of this document)

This is an individual comment.

 From Section 1 of the draft:

   "This document is published by the IETF on behalf of the Internet
    Printing Protocol Working Group [PWGIPP] of the IEEE-ISTO Printer
    Working Group [PWG]."

Is there an IETF working group which will adopt this draft so that it 
can be published as a RFC by the IETF?

Regards,
S. Moonesamy

---

From: Ira McDonald <[email-masked]>
Date: Wed, 25 Sep 2013 17:34:30 -0400

Hi,

At the IEEE-ISTO PWG we understood that individual submissions could still
be
published as an RFC by the IETF.

On the advice of Barry Leiba (Apps AD), we sent this document to the Apps
Area WG
mailing list for review (along w/ the related 'ipps' URI scheme).

There is no active LDAP WG in the IETF as far as I know.  The original LDAP
Printer
Schema (RFC 3712) was reviewed by Kurt Zeilenga and others in the LDAP
community.

Cheers,
- Ira

On Wed, Sep 25, 2013 at 4:37 PM, S Moonesamy <[email-masked]> wrote:

>> http://www.ietf.org/internet-**drafts/draft-mcdonald-ldap-**
>> printer-schema-05.txt<http://www.ietf.org/internet-drafts/draft-mcdonald-ldap-printer-schema-05.txt>
>>
>> Cheers,
> Is there an IETF working group which will adopt this draft so that it can
> be published as a RFC by the IETF?
>
> Regards,
> S. Moonesamy
>