Subject: [apps-discuss] IETF 88 session request submitted

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 23 Sep 2013 11:01:36 -0700

Colleagues,

I've submitted a request for our usual 2.5-hour Monday morning slot.  I'll
advise when it's been formally scheduled.

We are still accepting agenda items.  We're a month away from having to
settle on that, so there's still time, but please don't wait until the last
minute as we may not be able to accommodate your request if you do.

-MSK, APPSAWG co-chair

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 24 Sep 2013 08:40:19 +0300

Hi there,

it has been proposed to focus part of the 2.5-hours meeting on a subject,
specifically on Security from the APP point of view of course.

We are already working on the agenda,
so if you have any specific item please contact us.

-Salvatore, APPSAWG co-chair

On 9/23/13 9:01 PM, Murray S. Kucherawy wrote:
> Colleagues,
>
> I've submitted a request for our usual 2.5-hour Monday morning slot.  
> I'll advise when it's been formally scheduled.
>
> We are still accepting agenda items.  We're a month away from having 
> to settle on that, so there's still time, but please don't wait until 
> the last minute as we may not be able to accommodate your request if 
> you do.
>
> -MSK, APPSAWG co-chair
>
>
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss