Subject: [apps-discuss] RFC 7033 on WebFinger

From: [email-masked]
Date: Fri, 27 Sep 2013 14:37:11 -0700 (PDT)

A new Request for Comments is now available in online RFC libraries.

        RFC 7033

        Title:      WebFinger 
        Author:     P. Jones, G. Salgueiro,
                    M. Jones, J. Smarr
        Status:     Standards Track
        Stream:     IETF
        Date:       September 2013
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked],
                    [email-masked]
        Pages:      28
        Characters: 61552
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-appsawg-webfinger-18.txt

        URL:        http://www.rfc-editor.org/rfc/rfc7033.txt

This specification defines the WebFinger protocol, which can be used
to discover information about people or other entities on the
Internet using standard HTTP methods.  WebFinger discovers
information for a URI that might not be usable as a locator
otherwise, such as account or email URIs.

This document is a product of the Applications Area Working Group Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/search/rfc_search.php
For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Fri, 27 Sep 2013 22:09:12 +0000

[Forgive the cross-post...]

Finally, we've arrived!   Thanks to the many of you who generously contributed.  An especially big shout out to Paul Jones for his passion and dedication, who as editor had the unenviable job of trying to appease everyone.

Cheers,

Gonzalo

Begin forwarded message:

> From: <[email-masked]>
> Subject: [rfc-dist] RFC 7033 on WebFinger
> Date: September 27, 2013 5:37:11 PM EDT
> To: <[email-masked]>, <[email-masked]>
> Cc: <[email-masked]>, <[email-masked]>, <[email-masked]>
> 
> _______________________________________________
> rfc-dist mailing list
> [email-masked]
> https://www.rfc-editor.org/mailman/listinfo/rfc-dist
> http://www.rfc-editor.org

---

From: Mike Jones <[email-masked]>
Date: Fri, 27 Sep 2013 22:41:50 +0000

FYI, I've posted about this at http://self-issued.info/?p=1125 and on Twitter as @selfissued.

Have a good weekend, everyone!

                                                            -- Mike

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Gonzalo Salgueiro (gsalguei)
Sent: Friday, September 27, 2013 3:09 PM
To: webfinger; [email-masked] application-layer protocols
Cc: [email-masked]
Subject: [apps-discuss] Fwd: [rfc-dist] RFC 7033 on WebFinger

Cheers,

Gonzalo

Begin forwarded message:

> to discover information about people or other entities on the Internet 
> using standard HTTP methods.  WebFinger discovers information for a 
> URI that might not be usable as a locator otherwise, such as account 
> or email URIs.
> 
> protocol for the Internet community,and requests discussion and 
> suggestions for improvements.  Please refer to the current edition of 
> the Internet Official Protocol Standards (STD 1) for the 
> standardization state and status of this protocol.  Distribution of this memo is unlimited.
> 
> For searching the RFC series, see 
> http://www.rfc-editor.org/search/rfc_search.php
> author of the RFC in question, or to [email-masked].  
> Unless specifically noted otherwise on the RFC itself, all RFCs are 
> for unlimited distribution.
> 
> 
> The RFC Editor Team

_______________________________________________
apps-discuss mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/apps-discuss