Subject: Re: [apps-discuss] apps-discuss Digest, Vol 88, Issue 1

From: Nick Matavka <[email-masked]>
Date: Mon, 4 May 2015 17:31:22 -0400

> On May 4, 2015, at 2:25 AM, [email-masked] wrote:
> Date: Fri, 1 May 2015 08:14:24 +0000
> From: Larry Masinter <[email-masked]>
> To: Scott Kitterman <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>
> Subject: Re: [apps-discuss] Proposal for adoption of Gopher document
> 	as an AppsAWG task
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> Gopher should have been obsoleted by HTTP/0.9....
> 
> The gopher user community moved to HTTP a long time ago. The IETF standard now for this application is HTTP/2 and I don't think any cycles should be spent on alternatives which don't begin to meet requirements.
> 
> If there are any good ideas here then propose them for httpbis improvements.
> 
> --
> http://larry.masinter.net
> 

Oh yeah?  That's bullshit Larry and you know that.  "httpbis improvements" is another word for "leave it on the trash heap to rot".

"Don't begin to meet requirements"?  Please go to another forum with your sanctimonious attitude.  You sound like a bulldog farting out a nest of angry wasps.  Drone on and on and on and on...

Personally I think if there's a community of users that not only use it, but also develop it, some sort of description or standard should be in order.  It's not a dead technology until it is fully superseded and, in fact, subsumed by another.  That's like saying that FTP is dead because file transfers happen over HTTP these days, or that POP 3 is dead because IMAP is more popular on mobile.  IMAP has a competing philosophy to POP3, just as much as Gopher has a competing philosophy to HTTP.  Why should a structured, regimented Internet language not co-exist with a wild, crazy, unstructured one like HTTP?  Both have their benefits, both have their drawbacks, but to keep the benefits one must continue to develop on both.

Why the fuck are you saying that "the gopher user community moved to HTTP a long time ago"?  You're not the Lorax.  You don't speak for a whole fucking community of people.  That's what I mean by pompous and stuck-up.  I know tons of people that use HTTP and, yes, Gopher for their own separate advantages.  But, according to you, those people are fucking retards...

Fraternally yours,

Edward.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 4 May 2015 16:28:26 -0700

On Mon, May 4, 2015 at 2:31 PM, Nick Matavka <
[email-masked]> wrote:

> > The gopher user community moved to HTTP a long time ago. The IETF
> standard now for this application is HTTP/2 and I don't think any cycles
> should be spent on alternatives which don't begin to meet requirements.
> >
> Oh yeah?  That's bullshit Larry and you know that.  "httpbis improvements"
> is another word for "leave it on the trash heap to rot".
>
> "Don't begin to meet requirements"?  Please go to another forum with your
> sanctimonious attitude.  You sound like a bulldog farting out a nest of
> angry wasps.  Drone on and on and on and on...
>
> Personally I think if there's a community of users that not only use it,
> but also develop it, some sort of description or standard should be in
> order.  It's not a dead technology until it is fully superseded and, in
> fact, subsumed by another.  That's like saying that FTP is dead because
> file transfers happen over HTTP these days, or that POP 3 is dead because
> IMAP is more popular on mobile.  IMAP has a competing philosophy to POP3,
> just as much as Gopher has a competing philosophy to HTTP.  Why should a
> structured, regimented Internet language not co-exist with a wild, crazy,
> unstructured one like HTTP?  Both have their benefits, both have their
> drawbacks, but to keep the benefits one must continue to develop on both.
>
> Why the fuck are you saying that "the gopher user community moved to HTTP
> a long time ago"?  You're not the Lorax.  You don't speak for a whole
> fucking community of people.  That's what I mean by pompous and stuck-up.
> I know tons of people that use HTTP and, yes, Gopher for their own separate
> advantages.  But, according to you, those people are fucking retards...
>
> Fraternally yours,
>
> Edward.
>

Mr. Matavka,

This response is entirely unacceptable for this list.  There was nothing
"fraternal" about it.

Please ensure any further replies to this list on any thread (or indeed,
any IETF list) are kept civil and professional.  Failure to do so could
lead to suspension of your posting privileges, under the provisions of BCP
94.

-MSK, APPSAWG co-chair