Subject: Re: [apps-discuss] apps-discuss Digest, Vol 88, Issue 20

From: Nick Matavka <[email-masked]>
Date: Thu, 28 May 2015 10:13:15 -0400

> 
> Message: 1
> Date: Thu, 28 May 2015 01:34:30 +0000
> From: Larry Masinter <[email-masked]>
> To: Hector Santos <[email-masked]>, John C Klensin
> 	<[email-masked]>, Claudio Allocchio <[email-masked]>,
> 	"MH Michael Hammer (5304)" <[email-masked]>
> Cc: Nick Matavka <[email-masked]>, IETF Apps
> 	Discuss <[email-masked]>
> Subject: [apps-discuss] APP => ART: what are the criteria for IETF
> 	application work?
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> I think the main benefits rest around getting review
> from the broader group, but getting review involves
> the cost of arranging it, dealing with review comments
> you think are irrelevant, insulting, uninformed, etc.
> 
> Given limited resources of IETF, IETF application work
> should focus on high-value projects that would benefit
> from the context of being done within the IETF.

In other words, you want the IETF to be a self-serving, old-boy network, just like the popular conception of the Freemasons.  As long as it benefits the "in-crowd", you'd move mountains to get it done, but since the proposer isn't a member of your "club", you'll stall and evade just so you have less work dealing with comments that *you*, as Supreme Arbiter, Great Architect of the Universe, and Judge, Jury, and Executioner, think are irrelevant/uninformed.  Only at least the Freemasons are an official group, with presiding officers and a constitution, to which one might appeal if things are being done the "wrong" way.  How the hell do you quantify value, anyway?  Does your conception of "value" imply that it is an ego-stroker for you, Larry Masinter?  Or that it advances the "in-crowd"'s unwritten goals, no matter how nebulous?

> 
> The various channels for bringing work to the
> IETF (independent,new WG,existing WG,area WG,AD)
> may have different requirements for the question
> ?Is the work of interest to the Internet community??
> but can we please use the same metric for that
> question?
> 
> Being clearer to ourselves and newcomers about
> application work seems like a good thing to manage
> in the APP => ART transition/merger.
> 
> Larry
> ?
> 
> http://larry.masinter.net
> 
> 
> ------------------------------
> 
> Message: 2
> Date: Wed, 27 May 2015 20:16:31 -0700
> From: "Murray S. Kucherawy" <[email-masked]>
> To: Larry Masinter <[email-masked]>
> Cc: IETF Apps Discuss <[email-masked]>, Nick Matavka
> 	<[email-masked]>
> Subject: Re: [apps-discuss] APP => ART: what are the criteria for IETF
> 	application work?
> Message-ID:
> 	<CAL0qLwaeUf9pr3KZnJ+=[email-masked]>
> Content-Type: text/plain; charset="utf-8"
> 
> On Wed, May 27, 2015 at 6:34 PM, Larry Masinter <[email-masked]> wrote:
> 
>> I think the main benefits rest around getting review
>> from the broader group, but getting review involves
>> the cost of arranging it, dealing with review comments
>> you think are irrelevant, insulting, uninformed, etc.
>> 
> 
> I don't think anyone is arguing any of those points, except for one: While
> it's true that sometimes one has to deal with insulting feedback, I also
> think that plain fact is unfortunate and doesn't excuse the people who make
> the choice to employ it.  Multiple replies on this topic, which could have
> been delivered politely and/or constructively, were instead scattered
> between plainly dismissive and pointedly rude, and I have been unable to
> figure out how it's justified.

Add "self-serving" to the list---Masinter and co. have essentially said multiple times that if it doesn't benefit them personally, it isn't worthy of the consideration.

> 
> I certainly know what I would think of the IETF if, as a newcomer, I had
> been on the receiving end of it.

This exactly.

> 
> -MSK
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <http://www.ietf.org/mail-archive/web/apps-discuss/attachments/20150527/b83b367f/attachment.html>
> 
> ------------------------------
> 
> Message: 3
> Date: Thu, 28 May 2015 05:56:23 +0000
> From: Larry Masinter <[email-masked]>
> To: "Murray S. Kucherawy" <[email-masked]>
> Cc: IETF Apps Discuss <[email-masked]>, Nick Matavka
> 	<[email-masked]>
> Subject: Re: [apps-discuss] APP => ART: what are the criteria for IETF
> 	application work?
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="us-ascii"
> 
> If the question is whether the work is important enough to do here, to say no is not being inappropriately dismissive. Dismissive (of the work) is what is called for if no is the right answer.
> 
> --
> http://larry.masinter.net
> 

Who decides if "no" is the right answer?  The in-group?

---

From: Julian Reschke <[email-masked]>
Date: Sat, 30 May 2015 11:58:07 +0200

> In other words, you want the IETF to be a self-serving, old-boy network, just like the popular conception of the Freemasons.  As long as it benefits the "in-crowd", you'd move mountains to get it d…

Nick, this WG discusses whether work on Gopher fits here. Rants like 
these are not helpful at all, and likely will affect the outcome.

FWIW, I fully agree with Larry.

> ...

Best regards, Julian