Subject: [arch-d] draft-iab-filtering-considerations

From: Alissa Cooper <[email-masked]>
Date: Fri, 26 Oct 2012 11:32:29 -0400

The IAB is working on a document about "Technical Considerations for Internet Service Filtering," <http://tools.ietf.org/html/draft-iab-filtering-considerations-01>. Feedback and discussion are welcome on this list.

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 26 Oct 2012 15:58:38 -0200

> The IAB is working on a document about "Technical Considerations for Internet Service Filtering," <http://tools.ietf.org/html/draft-iab-filtering-considerations-01>. Feedback and discussion are wel…

Thanks for the pointer to this document that I have missed earlier.

First, what is the intended goal with this document? I do not really see any recommendations in it. Is the idea to come with recommendations on how to do blocking given there is consensus on what to block?

Secondly, I think you should try to remove lots and lots of words. It is very long at the moment and I think / feel it would be more crisp if you manage later on to not be repetitive, and be more "to the point".

Thirdly, even if this is a technical document, I think it is valuable to explain why it is a *technical* paper. From my point of view it is because IAB has not intention on walking down the path of describing the other half of "good blocking" which is "how to decide what to block". I would like you at least say this, so the reader do understand this "other piece" is also needed.

Lastly, please have a look at the just released SSAC document SAC056 (and the earlier SAC050) that you can find on <http://www.icann.org/en/groups/ssac/documents>. I think you find some ideas there that can help you when you do future versions of this document.

   Regards, Patrik