Subject: [armd] ARMD at NANOG ?

From: "Pearson, Mark A (HP Networking ATG)" <[email-masked]>
Date: Thu, 21 Apr 2011 23:47:30 +0000

Is it confirmed that there will be an ARMD discussion or BOF at NANOG ?   Any details?

Mark.

---

From: "Benson Schliesser (bschlies)" <[email-masked]>
Date: Thu, 21 Apr 2011 19:00:29 -0500

> Is it confirmed that there will be an ARMD discussion or BOF at NANOG ?   Any details?

We have submitted a request to the NANOG PC and are awaiting their response. (I believe they meet next Thursday.) For planning purposes, it is safe to assume that we will meet at NANOG 52 but the meeting format and details are still TBD.

We will provide more info as soon as possible.

Cheers,
-Benson