Subject: [armd] FW: armd - New Meeting Session Request for IETF 83

From: Ronald Bonica <[email-masked]>
Date: Tue, 24 Jan 2012 13:02:23 -0500

Do we have a idea what the agenda will look like?

                              Ron

> -----Original Message-----
> From: IETF Meeting Session Request Tool
> [mailto:[email-masked]]
> Sent: Tuesday, January 24, 2012 12:53 PM
> To: [email-masked]
> Cc: [email-masked]; Ronald Bonica; [email-masked];
> [email-masked]
> Subject: armd - New Meeting Session Request for IETF 83
> 
> A new meeting session request has just been submitted
> by Benson Schliesser, a working group chair of armd.
> 
> ---------------------------------------------------------
> Working Group Name: armd
> Area Name: Operations and Management Area
> Session Requester: Benson Schliesser
> 
> Number of Sessions: 1
> Length of Session(s):  1 hour
> 
> 
> Number of Attendees: 125
> Conflicts to Avoid:
>   First Priority:  intarea l2vpn opsarea opsawg trill rtgarea rtgwg
> iesg iab idr l3vpn
>   Second Priority: storm mpls mif lisp grow netconf netmod opsec pce
> sidr
>   Third Priority: behave tsvarea sidr idr v6ops eman 6renum cdni forces
> pcp
>   BOF or IRTF Session: rrg cloud dcops sdnp sdn
> 
> Special Requests:
> 
> ---------------------------------------------------------
>

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 24 Jan 2012 18:11:41 +0000

Ron, 

There is new draft on ARP/ND scaling BCP to be discussed at the meeting. 
We definitely want to close the armd-problem-statement draft. In addition, we need to decide if  draft-karir-ARMD-statistics-00 needs to be dropped or published as an informational draft. 

Granted that the statistics draft is not perfect, but it is the only one statistics on ARP/ND which concluded that the real problem of ARP/ND is at L2/L3 boundary router instead of bandwidth consumed or end stations processing too many broadcast messages.   So it has some value.  

Linda 

> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Ronald Bonica
> Sent: Tuesday, January 24, 2012 12:02 PM
> To: [email-masked]
> Subject: [armd] FW: armd - New Meeting Session Request for IETF 83
> 
> _______________________________________________
> armd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/armd

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 24 Jan 2012 10:29:10 -0800

> Do we have a idea what the agenda will look like?

Ron, I was just composing an email to the WG, but your note is a good segue.

If any contributors wish to request a slot in the agenda for ARMD at IETF-83, please make your request within the next 30 days. You may email the chairs directly and/or post to this mailing list. Please note that all speakers will be expected to have published an updated draft, relevant to our charter and milestones, in order to be allocated agenda time.

As a reminder, we plan to progress several drafts between now and the Paris meeting. Specifically, we intend to last-call the Problem Statement and the Statistics drafts. The authors of these documents are currently working on revisions, merging material, etc. This work plan was described in http://www.ietf.org/mail-archive/web/armd/current/msg00375.html.

Further, our next milestones are due in March 2012. These include one or more Recommendation drafts as well as a Gap Analysis draft. Please submit drafts on these topics ASAP if you wish to present on them in Paris.

Cheers,
-Benson

---

From: Linda Dunbar <[email-masked]>
Date: Tue, 24 Jan 2012 18:32:17 +0000

Ron, 

I forgot to mention that Aaron Hughes who is hosting 54th NANOG BCP session wants to include the ARP/ND scaling BCP in 54th NANOG BCP discussion. We would also like to bring the feedback from NANOG community to IETF. 

Linda 

> From: Linda Dunbar
> Sent: Tuesday, January 24, 2012 12:12 PM
> To: 'Ronald Bonica'; [email-masked]
> Subject: RE: [armd] FW: armd - New Meeting Session Request for IETF 83
> 
> Ron,
> 
> We definitely want to close the armd-problem-statement draft. In
> addition, we need to decide if  draft-karir-ARMD-statistics-00 needs to
> be dropped or published as an informational draft.
> 
> Granted that the statistics draft is not perfect, but it is the only
> one statistics on ARP/ND which concluded that the real problem of
> ARP/ND is at L2/L3 boundary router instead of bandwidth consumed or end
> stations processing too many broadcast messages.   So it has some value.
> 
> Linda
>