Subject: [armd] draft-nachum-sarp

From: Benson Schliesser <[email-masked]>
Date: Fri, 16 Mar 2012 17:51:09 -0500

Folks, 

An independent draft has been published that may be of interest to ARMD participants at http://tools.ietf.org/html/draft-nachum-sarp-01. The Independent Submissions Editor (ISE) has been asked to publish it as an RFC, and subsequently asked if we had any comments.

Given that it describes a solution, draft-nachum-sarp is not within the current scope of ARMD's charter. However, its topic should be familiar to ARMD participants. If you wish to review the draft and provide feedback to the ISE, please let me know.

Cheers,
-Benson

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 16 Mar 2012 20:45:49 -0500

On Mar 16, 2012, at 7:55 PM, [email-masked] wrote:

> By independent draft do you mean independent editor stream.

Yes, it is my understanding that the authors wish to publish draft-nachum-sarp via the Independent Submission Stream.

Linda and I received an email from the Independent Submission Editor (Nevil Brownlee) about this draft. The authors had sent him the draft as an Independent Submission. He said that the authors suggested that the topic was discussed in ARMD WG, and he asked if the WG would have any objection to its publication in the Independent Stream.

Linda and I consulted with each other, and we consulted with our AD (Ron Bonica), and we all agreed that it is not within ARMD's current scope because it is a solution-focused draft. Therefore the ARMD WG doesn't have a position on its publication. However, we also agreed that individual contributors within ARMD might be interested in reviewing the draft and providing their feedback to the ISE.

Cheers,
-Benson