Subject: [armd] Call for Agenda Items (ARMD @ IETF83)

From: Benson Schliesser <[email-masked]>
Date: Sun, 4 Mar 2012 14:06:37 -0800

ARMD is scheduled to hold a meeting at IETF83 in Paris during the Afternoon Session II timeslot (1510-1610) on Wednesday, 28-March-2012. Please see https://datatracker.ietf.org/meeting/83/agenda.html for updates.

If you wish to give a presentation at the upcoming ARMD meeting at IETF83, please send a message to the chairs ([email-masked]) and/or this mailing list ([email-masked]).

All requests must be received by 13-March-2012.  Also, all speakers must have submitted a draft by the cut-off.  (See http://www.ietf.org/meeting/cutoff-dates-2012.html#IETF83 for details.)  Exceptions will only be made in exceptional circumstances.

Cheers,
-Benson & Linda

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 16 Mar 2012 13:56:28 -0500

The agenda for ARMD at IETF 83 has been posted at http://www.ietf.org/proceedings/83/agenda/agenda-83-armd.html.

Cheers,
-Benson