Subject: [armd] 83rd IETF ARMD minutes

From: Linda Dunbar <[email-masked]>
Date: Fri, 27 Apr 2012 22:51:03 +0000

Thanks to Bert Wijnen for taking  notes during 83rd IETF ARMD session. Here is the minutes of the based on their notes. Please let us know if anything being missing from the minutes.

Cheers,

Linda & Benson

Time: 15:10pm ~16:10pm March 28, 2012
Chair: Linda Dunbar, Benson Schliesser

Chairs presented Note Well

Milestones by Benson

The current deliverables run till Mar 2012.

Two items were removed because not enough interest (the 2 Surveys). They are considered done (removed from charter).

Problem statement went through last call, but no comments. Chairs assume consensus unless anyone objects.

Thomas (author) objects and thinks we need at least 5 people to say YES I read it and support it.

AD (Ron) agrees. How many have read the current version? one of the co-authors, and a few hands raised.

But no-one on the lists said that they did. So need to ask WG mailing list.

Thomas suggests nasty approach to ask people to commit to review. AD will become nastier if he does not see interest.

 Chair: who will review in 2 weeks? More than 5 committed.

   ARP/ND statistics draft. Need feed-back

   So shall we drop it?

   Unless someone objects strongly we will drop it.

   Will confirm at mailing list

   Recommendations draft (milestone Mar 2012)

   Will be presented

   GAP Analysis draft (milestone for MAr 2012)

   Someone MUST step up though.

Presentation by Linda

   BCP for ARP/ND Scaling (SEE SLIDES)

   - SCENARIO 1

   - SCENARIO 2

   - Static Address Mapping

   - DNS Based Solution

   - ARP/ND Proxy Approaches

   - Overlay Network

AD: Is the document BCP or Informational

     AD thinks Informational is the better choice

     So say David Black

     So say Igor

     Thomas agrees too

     Maybe we should just say "Current Practices".

     So do not use BCP acronym (or full) in the doc.

WG chair: says charter states we must do a "recommendation".

    Does that not mean we need to do BCP?

    AD: NO

Thomas: Be practical and don't get hung up on process WG chair: what does the WG want to do

AD: SHOULD and MUST or should and must

WG chair: I am not hearing feedback

Linda: Is it more common to have a BCP or just a recommendation? Thomas suggests: Make sure at least 5 people have read it and think it should be a BCP (actually it is not a WG draft yet).

WG Chair: So we need to do some more work on this

Thomas: put this WG out of its misery

    Get some people to commit and blame them if they do not deliver

    We must move quicker to be relevant

Anoop(spelling?) : I think this is (still) an interesting problem WG chair agrees. Just that the scope of the WG is limited to "problem" only. There is not much people can do.

 BUT we must do something or shut down.

Benson: So this was the only item on agenda. Those who raised their hands, please come to me so I can write down your name

AD: The Gap Analysis and statistics doc have no author yet or have not shown energy. Shall we just not do them and work on the items we do have activity on?

Chair: asks: shall we do that?

Thomas: The GROUP does not seem to have the energy

         SO stop the docs that do not get the energy.

         Otherwise they may get referenced while they do not really have any standing

Chair: So we not only need authors, but we need better content too

Thomas: Seems we are not getting that content

Chair: Does anyone disagree?

Igor: I thought that we last time already agreed to kill this item.

Chair: So we're going nowhere with this

Thomas: The document as it is is based on simulation and not on real

         operational workload

Igor agrees. As I said I thought we decided to kill it

AD: Does anyone disagree with Thomas and Igor?

No one disagrees

Chair: so we do not do statistics and Gap analysis.

So we have the "NOT BCP document" and the Problem statement So 10 have decided to review the Problem statement since very few read the document...

AD suggests: AD will sponsor the Problem statement and not-BCP document Then shutdown the WG after this IETF. And all thanks for the good work

Thomas: The WG (GROUP) OWES it to the authors to review these 2 documents so they can get published.

WG chair: SO pls still come forward and give me your name.

ANY last comments

D channles xxxx

Lots of the work we talked about shows up in NVO3, so that is the place to redirect the energy to.

Adjourned.

---

From: Benson Schliesser <[email-masked]>
Date: Fri, 27 Apr 2012 16:19:30 -0700

Thanks to Bert and Linda for the notes. I've taken the liberty of cleaning up the format, editing a few minor bits, and uploading the result to http://www.ietf.org/proceedings/83/minutes/minutes-83-armd.txt for your review.

Please respond to the chairs and/or mailing list with any corrections by 15-May-2012.

Cheers,
-Benson

On Apr 27, 2012, at 3:51 PM, Linda Dunbar wrote:

> Thomas: Be practical and don’t get hung up on process WG chair: what does the WG want to do
>  
> Anoop(spelling?) : I think this is (still) an interesting problem WG chair agrees. Just that the scope of the WG is limited to “problem” only. There is not much people can do.