Subject: [armd] WG Last Call: draft-ietf-armd-problem-statement-03.txt [corrected one]

From: Linda Dunbar <[email-masked]>
Date: Tue, 26 Jun 2012 14:44:21 +0000

Dear ARMD Participants -

This message begins a two week WG Last Call for http://datatracker.ietf.org/doc/draft-ietf-armd-problem-statement/, ending on 10-July-2012.

This draft addressed the comments received from last WGLC http://www.ietf.org/mail-archive/web/armd/current/msg00443.html

Please respond to the ARMD mailing list with any statements of approval or disapproval, along with any additional comments that might explain your position. Also, if any ARMD participant is aware of IPR associated with this draft, please inform the mailing list and/or the ARMD chairs.

Cheers, (sorry for the wrong wording in the previous announcement)

Linda & Benson

---

From: Anoop Ghanwani <[email-masked]>
Date: Thu, 28 Jun 2012 16:05:57 -0700

I'm OK with all of this document except that Section 6.4.4
does not capture the fact that simply using overlays  _does not_
address the ARP problem in an of itself.  In other words, if I'm
using overlays and the VMs are located in different ToR switches
in the data center, then ARPs (even though encapsulated) would
still need to traverse the core.

Anoop

On Tue, Jun 26, 2012 at 7:44 AM, Linda Dunbar <[email-masked]> wrote:
> Dear ARMD Participants -
>
>
>
> This message begins a two week WG Last Call for
> http://datatracker.ietf.org/doc/draft-ietf-armd-problem-statement/, ending
> on 10-July-2012.
>
>
>
> This draft addressed the comments received from last WGLC
> http://www.ietf.org/mail-archive/web/armd/current/msg00443.html
>
>
>
> Please respond to the ARMD mailing list with any statements of approval or
> disapproval, along with any additional comments that might explain your
> position. Also, if any ARMD participant is aware of IPR associated with this
> draft, please inform the mailing list and/or the ARMD chairs.
>
>
>
> _______________________________________________
> armd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/armd
>

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 29 Jun 2012 06:46:55 +0300

Support.

Tal.
From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Tuesday, June 26, 2012 5:44 PM
To: [email-masked]
Cc: Ron Bonica
Subject: [armd] WG Last Call: draft-ietf-armd-problem-statement-03.txt [corrected one]

Dear ARMD Participants -

Linda & Benson

---

From: Donald Eastlake <[email-masked]>
Date: Fri, 29 Jun 2012 11:44:00 -0400

I support publication of this draft.

Thanks,
Donald

PS: Noticed one typo: in Section 6.4.2 at the end of the first line of
the 2nd paragraph there is a spurious "m" floating around.
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: <[email-masked]>
Date: Fri, 29 Jun 2012 16:35:26 -0400

I support publication of this version of the draft as an Informational RFC.

Thank you for making the changes that I suggested in reviewing the -02 version.

Thanks,
--David

From: [email-masked] [mailto:[email-masked]] On Behalf Of Linda Dunbar
Sent: Tuesday, June 26, 2012 10:44 AM
To: [email-masked]
Cc: Ron Bonica
Subject: [armd] WG Last Call: draft-ietf-armd-problem-statement-03.txt [corrected one]

Dear ARMD Participants -

Linda & Benson