Subject: [armd] WG Last Call: draft-ietf-armd-problem-statement-03.txt

From: Linda Dunbar <[email-masked]>
Date: Mon, 25 Jun 2012 22:44:41 +0000

Dear ARMD Participants -

This message begins a two week Call for Adoption of http://datatracker.ietf.org/doc/draft-ietf-armd-problem-statement/
by the ARMD working group, ending on 09-July-2012.

This draft addressed the comments received from last WGLC http://www.ietf.org/mail-archive/web/armd/current/msg00443.html

Please respond to the ARMD mailing list with any statements of approval or disapproval, along with any additional comments that might explain your position. Also, if any ARMD participant is aware of IPR associated with this draft, please inform the mailing list and/or the ARMD chairs.

Thanks,

Linda & Benson

---

From: Warren Kumari <[email-masked]>
Date: Tue, 26 Jun 2012 15:19:11 +0200

> by the ARMD working group, ending on 09-July-2012.

Errr, clarification -- call for adoption?  Or LC?

W
> _______________________________________________
> armd mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/armd

--
"Real children don't go hoppity-skip unless they are on drugs."

    -- Susan, the ultimate sensible governess (Terry Pratchett, Hogfather)

---

From: Benson Schliesser <[email-masked]>
Date: Tue, 26 Jun 2012 08:50:24 -0500

Thanks for catching this, Warren. It's a cut-and-paste error that I failed to notice; yes, it is a Last Call. We will issue a new message and extend the LC period as appropriate. 

Cheers,
-Benson