Subject: [Asdf] draft notes from ASDF BOF

From: Michael Richardson <[email-masked]>
Date: Tue, 28 Jul 2020 12:41:08 -0400

I have uploaded the CODIMD notes to:
  https://github.com/one-data-model/ietf108/blob/master/ietf108-bof-notes.md

It's nice that it is all markdown.
I will upload it to the DT at the end of the week, so I don't forget.
Please review and use the Edit icon, or post to this thread.

Prior to the meeting, we had removed the charter text from the github, but it
has been restored at:
  https://github.com/one-data-model/ietf108/blob/master/charter.md

I will repost this to the list in another thread.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Niklas Widell <[email-masked]>
Date: Wed, 29 Jul 2020 07:56:49 +0000

On 2020-07-28, 18:41, "Michael Richardson" <[email-masked]> wrote:

    I have uploaded the CODIMD notes to:
      https://protect2.fireeye.com/v1/url?k=292a0934-778ae9aa-292a49af-86ee86bd5107-9c160f32a41e60ba&q=1&e=72c9c234-6bb8-4751-b1ae-274d78d478a7&u=https%3A%2F%2Fgithub.com%2Fone-data-model%2Fietf108%2Fblob%2Fmaster%2Fietf108-bof-notes.md

I've reviewed the Notes and think they are in good shape. I added names of chairs, note takers and scribe. 

On line 103 there was a comment by you Michael R which seems to relate to inheritance, marked with a question mark, I don't remember the comment so you might want to clarify that 

Cheers, 
Niklas

(apologies for having a corporate email filter that totally messes up URLs like the one above)