Subject: [atoca] streaming as a worry

From: "Bradner, Scott" <[email-masked]>
Date: Sun, 29 Jan 2012 23:39:43 +0000

the pundits are starting to understand that broadcast TV will not be a reliable way to
distribute alerts - expect a push for regulations to fix the problem

Scott

http://www.awareforum.org/2012/01/recap-of-2012-ces-is-broadcast-dead

---

From: Art Botterell <[email-masked]>
Date: Sun, 29 Jan 2012 16:14:21 -0800

Problem being that most streaming media aren't regulated, at least not nearly to the extent of traditional broadcast media.  "Authority" ain't what it used to be.

OTOH, note http://google-latlong.blogspot.com/2012/01/public-alerts-now-on-google-maps.html  Global corporate actors are getting involved.

- Art

On Jan 29, 2012, at 3:39 PM, Bradner, Scott wrote:

> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca