Subject: Re: [atoca] The future of atoca

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 1 Aug 2012 00:27:06 -0700

Hey Henning,

I appreciate the desire to take on big problems, but I think the abundance of seemingly big questions in this space has actually held this group up.

I would suggest instead focusing on a drastically simpler phrasing of the question: We need to get an XML document to a bunch of devices.  What's the minimum we need to do that?  

Once we have *an* answer to that question, we can optimize it to have other properties, e.g., better scaling through multicast.

--Richard

On Jul 30, 2012, at 2:46 PM, Henning Schulzrinne wrote:

> There is significant regulatory interest in exploring IP-based options, so I would encourage taking stock and looking at a variety of options. Even a summary of the options and why they do NOT work is useful. Some initial questions that push beyond the SIP message space:
> 
> One of the bigger problems with CMAS (cellular alerts) is the short message size, which provides only very limited actionable information.
> 
> Can we leverage IP-TV style multicast for scalable distribution? How would the equivalent of EAS work in an IP video environment?
> 
> Can we separate the common problem of in-area alerting (subscribers in a particular area) from the less-common problem of out-of-area alerting ("elderly relative")?
> 
> Do we have any real experience with the realistic limits of web-based flash crowds? If every household is watching entertainment (or Olympic) video at night, the additional load of adding reasonably-detailed information may not be all that large and CDNs are used to large crowds.
> 
> Henning
> 
> On Jul 30, 2012, at 5:36 PM, Hannes Tschofenig <[email-masked]> wrote:
> 
>> The problem I see is that we actually don't have a proposal that actually works.
>> Abstract discussions about potential solutions don't help to make progress. 
>> 
>> 
>> 
>> _______________________________________________
>> atoca mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/atoca
>> 
> 
> _______________________________________________
> atoca mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/atoca

---

From: Randall Gellens <[email-masked]>
Date: Thu, 2 Aug 2012 16:50:30 -0700

I think the group is premature until we have a clear sense of who 
will implement this, who will deploy this, and most importantly, what 
are the actual requirements.  CMAS was developed with good 
understanding of those things.  For us to do anything useful, we need 
the same.  I'd be happy to help with work if the group was on clearer 
ground.

As Henning and Mark have pointed out, we have what look like 
different use cases with different needs, such as massive scale 
alerts, small scale alerts, alerts to interested parties (the school 
closing and out-of-area notification cases), etc.  We also have 
additional complexity due to the fact that the Internet has many 
entities who will need to cooperate for this to work.

I think Keith's suggestion of keeping the list active but not the WG 
for now, and either rechartering the WG later or proceeding with 
individual submissions, makes sense for now.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
There's always one more bug.