Subject: Re: [Autoconf] IMPORTANT: Arch I-D

From: "Charles E. Perkins" <[email-masked]>
Date: Thu, 22 Mar 2007 04:47:13 -0700

Hello Thomas,

I've started to review the document.  One minor
question -- what is meant by a "reflexive" interface?
Don't you mean "symmetric"?

Besides, I don't think that the interface is symmetric
or transitive, at least not in the way that seems to
be intended.  I'd rather say it is the physical medium
itself that has these properties, not the network
interface.  Of  course, even these are just approximations.
Beyond its rated length (without repeaters) an
Ethernet starts to look pretty "wireless"...

I'll send more comments soon.  For one thing, I
really think the stick figures need work.  I may not
be an artist, but for ASCII stick figures I think one
just needs more space, not more talent.

Regards,
Charlie P.

ext Thomas Clausen wrote:
> Dear all,
>
> The immediate priority for the AUTOCONF wg is to finalise the Arch 
> I-D. Therefore, and in following up with Ian's email, I would like to 
> ask the working groups (AUTOCONF and MANET both) to throughly review 
> the architecture document as it is on the following URL prior to Prague:
>
> http://www.ietf.org/internet-drafts/draft-ietf-autoconf-manetarch-00.txt
>
> No doubt, a good part of the the wg meeting in Prague will be spent on 
> this document, with the goal of getting away with a (complete?) 
> todo-list for what we need to do to the I-D before advancing it within 
> the IETF. And, I would like this to be reflected on the AUTOCONF 
> mailing list ([email-masked]) such that the input from those who 
> will not be in Prague can be taken into account as well.
>
> Thanks - and see y'all soon,
>
> Thomas
>
> --Thomas Clausen
> [email-masked]
> http://www.lix.polytechnique.fr/Labo/Thomas.Clausen/
> http://www.lix.polytechnique.fr/hipercom/
>
>
>
>
>
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/autoconf
>

_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: "Joe Macker" <[email-masked]>
Date: Fri, 23 Mar 2007 15:48:07 -0400

Some comments on the minor question.

I recall there has been some pushback on symmetry terminology since in some
circles it implies more than just connectivity (e.g., bandwidth,delay).
Bidirectional terminology has been used in some other documents.  In other
words many wireless connections may appear bidirectional but are not really
symmetric.  I know this doesn't answer why reflexive but perhaps why not
symmetric (at least not without additional modifiers).

-Joe

>-----Original Message-----
>From: Charles E. Perkins [mailto:[email-masked]] 
>Sent: Thursday, March 22, 2007 7:47 AM
>To: ext Thomas Clausen
>Cc: [email-masked]; manet
>Subject: [manet] Re: [Autoconf] IMPORTANT: Arch I-D
>
>
>Hello Thomas,
>
>I've started to review the document.  One minor question -- 
>what is meant by a "reflexive" interface?
>Besides, I don't think that the interface is symmetric or 
>transitive, at least not in the way that seems to be intended. 
> I'd rather say it is the physical medium itself that has 
>these properties, not the network interface.  Of  course, even 
>these are just approximations.
>Beyond its rated length (without repeaters) an Ethernet starts 
>to look pretty "wireless"...
>
>I'll send more comments soon.  For one thing, I really think 
>the stick figures need work.  I may not be an artist, but for 
>ASCII stick figures I think one just needs more space, not more talent.
>
>Regards,
>Charlie P.
>
>
>manet mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/manet
>