Subject: [Autoconf] WG Last Call: Draft-ietf-autoconf-manetarch-05.txt

From: Shubhranshu <[email-masked]>
Date: Mon, 03 Sep 2007 19:58:21 +0530

Hi All,

This is a Working Group Last Call (WGLC) for comments on "Mobile
Ad Hoc Network Architecture", Draft-ietf-autoconf-manetarch-05.txt. The
document is available at http://tools.ietf.org/id/draft-ietf-autoconf-manetarch-05.txt .

The document is intended for publication as an Informational RFC.

Please review the document and send your comments to the mailing list. 

This WGLC will end on Monday, September, 24th. 

Thanks,
Shubhranshu
Autoconf WG Co-Chair
_______________________________________________
Autoconf mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/autoconf

---

From: "Siddharth Malhotra" <[email-masked]>
Date: Wed, 5 Sep 2007 08:50:40 +0530

Hello Thomas,

I would like to point out in the security considerations section that it has
just been mentioned about the external intrusion whereas nothing has been
mention about internal intrusion and selfish behavior of the routers like
they stop forwarding packets of all the nodes or even they can show
malicious behavior towards certain or a single node.

Thanks

Siddharth Malhotra

---

From: Shubhranshu <[email-masked]>
Date: Thu, 06 Sep 2007 18:41:31 +0530

> ----- Original Message ----- 
> From: Siddharth Malhotra 
> To: [email-masked] 
> they stop forwarding packets of all the nodes 
>  

Could you elaborate further? Isn't it just a node specific routing behavior, where 
it decides to behave as a leaf node. 

- Shubhranshu 

> or even they can show malicious behavior towards certain or a single node. 
> 
> Thanks
> Siddharth Malhotra

---

From: Shubhranshu <[email-masked]>
Date: Fri, 21 Sep 2007 05:51:12 +0530

A reminder mail:

I would like to encourage all to review this I-D by this Monday, the
WGLC cut-off date.

If you review this ID and find any specific concerns or comments then
send them to the list. Also, let the list or the chairs know if you
find it fine to move the ID  forward.

Thanks,
Shubhranshu

----- Original Message -----
From: Shubhranshu
To: [email-masked]
Cc: Thomas Clausen ; [email-masked]
Sent: Monday, September 03, 2007 7:58 PM
Subject: [Autoconf] WG Last Call: Draft-ietf-autoconf-manetarch-05.txt

Hi All,

This is a Working Group Last Call (WGLC) for comments on "Mobile
Ad Hoc Network Architecture", Draft-ietf-autoconf-manetarch-05.txt. The
document is available at
http://tools.ietf.org/id/draft-ietf-autoconf-manetarch-05.txt .

Thanks,
Shubhranshu
Autoconf WG Co-Chair