Subject: Re: [Autoconf] Updated IETF 75 meeting minutes

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Wed, 2 Sep 2009 21:27:52 +0200

Hi Ryuji, all, 

>-----Original Message-----
>From: [email-masked] 
>[mailto:[email-masked]] On Behalf Of Ryuji Wakikawa
>Sent: dinsdag 1 september 2009 4:31
>To: [email-masked]
>Subject: [Autoconf] Updated IETF 75 meeting minutes
>
>Hi
>
>We revised the meeting minutes and updated it, however the 
>proceeding of IETF75 has been already fixed.

Note that http://www.ietf.org/meeting/cutoff-dates.html#75 says:

...
- 2009-08-28 (Friday): Proceedings submission cutoff date by 17:00 PDT
(24:00 UTC/GMT), upload using IETF Meeting Materials Management Tool. 
- 2009-09-16 (Wednesday): Proceedings submission corrections cutoff date
by 17:00 PDT (24:00 UTC/GMT), upload using IETF Meeting Materials
Management Tool. 

It appears to me that there is still time to upload the revised minutes
as "corrections". Am I wrong? (For the record: I sent my updated version
to both WG chairs and my "co-minute-taker" on Wednesday, August 19).

Going through the recorded audio was a lot of work. It would be nice to
see that effort rewarded by having the revised version adopted as the
official minutes of meeting.

Thanks,
Ronald

>
>I attach the minutes updated by Ronald.
>You will find the detailed discussion of the link-local 
>address support in the minutes.
>
>Thanks Ronald for your help.
>
>ryuji
>
>
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/disclaimer/email.html

---

From: Ryuji Wakikawa <[email-masked]>
Date: Thu, 3 Sep 2009 11:33:27 +0900

Hi Ronald,

I couldn't upload the minutes last time.
I tried it again and replace the minutes successfully.
I am away from the office on my business trip.
My connectivity is not always stable.

Now, the latest minutes can be found at the IETF 75th proceeding.

thanks,
ryuji

---

From: "Dearlove, Christopher (UK)" <[email-masked]>
Date: Thu, 3 Sep 2009 10:45:26 +0100

Agreed. Ronald did a great job. I'd disagree with him in
just one way, I'd make one further change as I think the
minutes should (if they record a minute taker at all)
reflect both names equally, not Ronald as an add-on.

-- 
Christopher Dearlove
Technology Leader, Communications Group
Networks, Security and Information Systems Department
BAE Systems Advanced Technology Centre
West Hanningfield Road, Great Baddow, Chelmsford, CM2 8HN, UK
Tel: +44 1245 242194  Fax: +44 1245 242124

BAE Systems (Operations) Limited
Registered Office: Warwick House, PO Box 87,
Farnborough Aerospace Centre, Farnborough, Hants, GU14 6YU, UK
Registered in England & Wales No: 1996687

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Velt, R. (Ronald) in 't
Sent: 02 September 2009 20:28
To: Ryuji Wakikawa; [email-masked]
Subject: Re: [Autoconf] Updated IETF 75 meeting minutes

                    *** WARNING ***

  This message has originated outside your organisation,
  either from an external partner or the Global Internet. 
      Keep this in mind if you answer this message.

Hi Ryuji, all, 

...

Thanks,
Ronald

>Thanks Ronald for your help.
This e-mail and its contents are subject to the DISCLAIMER at
http://www.tno.nl/disclaimer/email.html

_______________________________________________
Autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/autoconf

********************************************************************
This email and any attachments are confidential to the intended
recipient and may also be privileged. If you are not the intended
recipient please delete it from your system and notify the sender.
You should not copy it or use it for any purpose nor disclose or
distribute its contents to any other person.
********************************************************************