Subject: [Autoconf] Next steps?

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 23 Feb 2010 12:41:51 +0100

Hi,

	It seems that after a very long (and not free of pain sometimes)
process, the WG seems to be close to be done with its currently only one
milestone.

	I guess we now should start working on solution-space, right? If that
is finally the step to go, I'd like to know if the WG thinks that it'd
make sense / be useful to update some of the documents we submitted in
the past about solution space:

http://tools.ietf.org/html/draft-bernardos-autoconf-solution-space-02 
http://tools.ietf.org/html/draft-bernardos-autoconf-evaluation-considerations-03

and 

http://tools.ietf.org/html/draft-bernardos-manet-autoconf-survey-04

I think these documents can help in the solution space discussion. If
people are interested, we can update it taking into account the current
direction of the WG and the addressing-model doc, so they can be used in
the (hopefully) upcoming discussions.

Thanks,

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 23 Feb 2010 14:02:32 +0100

Hi,

wouldn't we need to recharter first before working on solutions?

The charter says:
" The main purpose of the AUTOCONF WG is to describe the addressing
model for ad hoc networks [...]. Once this sole work item is completed,
the group can be rechartered to work on additional issues."

Ulrich

On 2/23/10 12:41 PM, Carlos Jesús Bernardos Cano wrote:
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf
>

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Tue, 23 Feb 2010 16:51:36 +0100

Hi Ulrich,

> wouldn't we need to recharter first before working on solutions?

Absolutely, I'm trying to trigger discussion on potential rechartering.
With current charter, we can just sit and wait for the IESG to say
something about the addr-model document.

Thanks,

Carlos

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 23 Feb 2010 14:31:02 -0800

Hello folks,

I am definitely in favor of getting into solution
space, whether or not it requires rechartering :-).

Regards,
Charlie P.

---

From: Emmanuel Baccelli <[email-masked]>
Date: Fri, 26 Feb 2010 15:45:26 +0100

Hi autoconfers,

I'm also longing for solution space... I hope we can do this "officially"
soon! In the mean time, as suggested by Carlos, I think it is a good idea to
start preparing for this next stage.

Best regards,
Emmanuel

---

From: Alexandru Petrescu <[email-masked]>
Date: Fri, 26 Feb 2010 21:27:33 +0100

Hey Carlos, thanks for triggering the discussion,

In the solution space I am interested in the use of link-local addresses
and of multicast link-scoped addresses.

I hope these are not forbidden by the IPv6 addressing architecture
document, which seems to be sent to the IESG now.

Alex

Le 23/02/2010 12:41, Carlos Jesús Bernardos Cano a écrit :
> process, the WG seems to be close to be done with its currently only
> one milestone.
>
> I guess we now should start working on solution-space, right? If
> that is finally the step to go, I'd like to know if the WG thinks
> that it'd make sense / be useful to update some of the documents we
> submitted in the past about solution space:
>
> I think these documents can help in the solution space discussion.
> If people are interested, we can update it taking into account the
> current direction of the WG and the addressing-model doc, so they can
> be used in the (hopefully) upcoming discussions.
>
> Thanks,
>
> Carlos
>
>
>
>
> _______________________________________________ Autoconf mailing
> list [email-masked]

---

From: "Charles E. Perkins" <[email-masked]>
Date: Fri, 26 Feb 2010 15:08:07 -0800

Hello Alex,

Do you have drafts about how to perform
autoconfiguration using those techniques?

Regards,
Charlie P.