Subject: [avtext] IETF #80 slide presentations for AVTEXT

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 27 Mar 2011 22:44:55 +0200

All but two of the presentations for the AVT slot are up on the meeting materials area

https://datatracker.ietf.org/meeting/80/materials.html

Please send me and Magnus the remaining slides as soon as possible.

Regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Mon, 28 Mar 2011 09:13:46 +0200

All slides for AVTEXT are now there.

Apparently Marc sent his slides so early that I missed them in working through and locating them all.

Moral, don't assume next time that all authors will leave it to the last minute.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DRAGE, Keith (Keith)
> Sent: 27 March 2011 21:45
> To: [email-masked]
> Subject: [avtext] IETF #80 slide presentations for AVTEXT
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext