Subject: [avtext] Call for adopting document for mile stone "Support for multiple clock rates in an RTP session for Proposed Standard"

From: Magnus Westerlund <[email-masked]>
Date: Mon, 16 May 2011 13:41:28 +0200

WG,

AVTEXT has one milestone:

Dec 2011 Submit Support for multiple clock rates in an RTP session
         for Proposed Standard

We have one candidate document:

https://datatracker.ietf.org/doc/draft-petithuguenin-avtext-multiple-clock-rates/

This is the call to the WG if we want to adopt this document as the
basis for meeting that milestone? Please provide comments even if it is
just "Yes".

If you think there is some aspect of the issue or the solution that
hasn't been discussed and you want to ensure is covered, please comment
on that.

The WG chairs will make a decision on 31st of May based on your comments.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: Colin Perkins <[email-masked]>
Date: Sun, 29 May 2011 12:38:24 +0100

> basis for meeting that milestone? Please provide comments even if it is

I've read this, and think that it's useful, and should be adopted. 

-- 
Colin Perkins
http://csperkins.org/

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 31 May 2011 10:23:47 +0200

As Individual I would like to support this adoption.

Magnus

On 2011-05-16 13:41, Magnus Westerlund wrote:
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
> 

-- 

Magnus Westerlund

---

From: Peter Musgrave <[email-masked]>
Date: Tue, 31 May 2011 07:02:59 -0400

+1

Peter Musgrave

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Tue, 31 May 2011 07:41:59 -0700

I will repeat my earlier support here again for adopting this.

-acbegen

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Magnus Westerlund
> Sent: Tuesday, May 31, 2011 4:24 AM
> To: [email-masked]
> Subject: Re: [avtext] Call for adopting document for mile stone "Support for multiple clock rates in an RTP session for
> Proposed Standard"
>

---

From: "Brandenburg, R. (Ray) van" <[email-masked]>
Date: Tue, 31 May 2011 14:53:44 +0000

I support this document and am willing to review future versions. 

Ray van Brandenburg

> Subject: Re: [avtext] Call for adopting document for mile stone 
> "Support for multiple clock rates in an RTP session for Proposed Standard"
> 
> > basis for meeting that milestone? Please provide comments even if it 
> > is just "Yes".
> >
> > hasn't been discussed and you want to ensure is covered, please 
> > comment on that.
> >
> > --------------------------------------------------------------------
> > -- Multimedia Technologies, Ericsson Research EAB/TVM
_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext
This e-mail and its contents are subject to the DISCLAIMER at http://www.tno.nl/emaildisclaimer