Subject: [avtext] WGLC for draft-ietf-avtext-client-to-mixer-audio-level-03 and draft-ietf-avtext-mixer-to-client-audio-level-03

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 20 Jul 2011 12:21:39 +0200

(As WG cochair)

We set a deadline for working group last call comments on the above two drafts of today. So if you still have comments in the works, please get them posted to the list with all due speed.

A day or two is not going to make much difference, but if you have any show stoppers, it would be nice to know about them earlier.

It would also be good if a few more people who had read the draft and had no comments would identify this to the chairs.

Regards

Keith

---

From: Stephan Wenger <[email-masked]>
Date: Wed, 20 Jul 2011 03:38:46 -0700

I scanned over these docs during a long flight last week, and was happy
with them.  Had not enough time (due to ongoing JCT-VC/MPEG meeting) to
create minor/editorial comments.
Stephan

On 7.20.2011 03:21 , "DRAGE, Keith (Keith)"
<[email-masked]> wrote:

>(As WG cochair)
>
>We set a deadline for working group last call comments on the above two
>drafts of today. So if you still have comments in the works, please get
>them posted to the list with all due speed.
>
>A day or two is not going to make much difference, but if you have any
>show stoppers, it would be nice to know about them earlier.
>
>It would also be good if a few more people who had read the draft and had
>no comments would identify this to the chairs.
>
>Regards
>
>Keith
>_______________________________________________
>avtext mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/avtext