Subject: Re: [avtext] Consensus call on RTP Splicing direction forward

From: Roni Even <[email-masked]>
Date: Mon, 04 Jul 2011 21:30:14 +0300

Hi,
I think that Dave and Colin who had interest in this work both said that if
non detectability is not an issue than the mixer approach make sense, the
CSRC can help with monitoring while on the other side the splicer can make
it harder to detect by not sending the CSRC.
I think that it will be good to update the current draft with the
requirements based on the discussion and do the mixer as first step.

We can later look if and how to address the best way to support a good
enough non detectable case.

Roni

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of DRAGE, Keith (Keith)
> Sent: Thursday, June 23, 2011 12:25 PM
> To: [email-masked]
> Subject: Re: [avtext] Consensus call on RTP Splicing direction forward
> 
> [As WG chair]
> 
> Magnus sent out this call a couple of weeks back and we haven't seen
> very many responses.
> 
> If you have not already responded, please do so.
> 
> Regards
> 
> Keith
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> Behalf
> > Of Magnus Westerlund
> > Sent: 10 June 2011 17:00
> > To: [email-masked]
> > Subject: [avtext] Consensus call on RTP Splicing direction forward
> >
> > Hi,
> >
> > We have had this ongoing discussion on the mailing list around the
> RTP
> > Splicing and the pro-and-cons for two major solutions. To try to get
> to
> > some decision on what the WG should focus on I would like to ask the
> WG
> > to indicate their preference for what should be done here. The
> options
> > are three on a high level. And this is for an informational document
> > that explains how you use the existing RTP features to accomplish
> > splicing.
> >
> > A) Focus only on RTP Translator based solution
> >
> > B) Focus only on RTP Mixer based solution
> >
> > C) Define both Mixer and Translator based solutions.
> >
> > A) is pretty well described in the individual draft:
> > https://datatracker.ietf.org/doc/draft-xia-avtext-splicing-for-rtp/
> >
> > The trade-offs and limiations of A and B has been fairly well
> discussed
> > in the following email list discussion.
> > http://www.ietf.org/mail-archive/web/avtext/current/msg00046.html
> >
> > So if you aren't familiar with the topic already please review the
> above
> > and then indicate your position no later than the 26th of June.
> >
> > Independently of the choice that solution will have to discuss the
> pros
> > and cons of that method and what properties it has.
> >
> > Cheers
> >
> > Magnus Westerlund
> >
> > ---------------------------------------------------------------------
> -
> > Multimedia Technologies, Ericsson Research EAB/TVM
> > ---------------------------------------------------------------------
> -
> > Ericsson AB                | Phone  +46 10 7148287
> > Färögatan 6                | Mobile +46 73 0949079
> > SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> > ---------------------------------------------------------------------
> -
> >
> > _______________________________________________
> > avtext mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/avtext
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: Jinwei Xia <[email-masked]>
Date: Tue, 05 Jul 2011 09:33:48 +0800

Hi,

I am also eager to know the direction of next step work.

Thank your understanding.

Jinwei

> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Roni Even
> Sent: Tuesday, July 05, 2011 2:30 AM
> To: 'DRAGE, Keith (Keith)'; [email-masked]
> I think that Dave and Colin who had interest in this work 
> both said that if non detectability is not an issue than the 
> mixer approach make sense, the CSRC can help with monitoring 
> while on the other side the splicer can make it harder to 
> detect by not sending the CSRC.
> I think that it will be good to update the current draft with 
> the requirements based on the discussion and do the mixer as 
> first step.
> 
> We can later look if and how to address the best way to 
> support a good enough non detectable case.
> 
> Roni
>