Subject: [avtext] I-D Action: draft-ietf-avtext-client-to-mixer-audio-level-06.txt

From: [email-masked]
Date: Wed, 16 Nov 2011 03:04:26 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.

	Title           : A Real-Time Transport Protocol (RTP) Header Extension for Client-to- Mixer Audio Level Indication
	Author(s)       : Jonathan Lennox
                          Emil Ivov
                          Enrico Marocco
	Filename        : draft-ietf-avtext-client-to-mixer-audio-level-06.txt
	Pages           : 11
	Date            : 2011-11-16

   This document defines a mechanism by which packets of Real-Time
   Transport Protocol (RTP) audio streams can indicate, in an RTP header
   extension, the audio level of the audio sample carried in the RTP
   packet.  In large conferences, this can reduce the load on an audio
   mixer or other middlebox which wants to forward only a few of the
   loudest audio streams, without requiring it to decode and measure
   every stream that is received.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-avtext-client-to-mixer-audio-level-06.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-avtext-client-to-mixer-audio-level-06.txt

---

From: Jonathan Lennox <[email-masked]>
Date: Wed, 16 Nov 2011 06:31:24 -0500

I've just submitted new revisions of the two audio-levels drafts.  These should address all comments received during IETF Last Call and IESG review (including one comment received privately).

See the drafts' changes sections for what's changed, or the diff2 available here:
http://tools.ietf.org/rfcdiff?url2=draft-ietf-avtext-client-to-mixer-audio-level-06.txt
http://tools.ietf.org/rfcdiff?url2=draft-ietf-avtext-mixer-to-client-audio-level-06.txt

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Wednesday, November 16, 2011 7:04 PM
To: [email-masked]
Cc: [email-masked]
Subject: [avtext] I-D Action: draft-ietf-avtext-client-to-mixer-audio-level-06.txt

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 16 Nov 2011 17:53:36 +0100

(as WG co chair)

The intention of the editors is that this completes all the open discusses and comments from the IESG.

You can find these discusses and comments at:

https://datatracker.ietf.org/doc/draft-ietf-avtext-client-to-mixer-audio-level/ballot/

https://datatracker.ietf.org/doc/draft-ietf-avtext-mixer-to-client-audio-level/ballot/

The situation at them moment is that one IESG member on each document has to identify if their discusses are resolved, and out Area Director (Gonzalo) will verify if all the comments have been handled in his view.

That could happen very quickly or may take a few days.

If members of the working group want to express anything on the document or the comments, you have a small window for doing this, but it is very small. My assumption is that none of the changes require further working group consensus and that the AD will assume likewise.

Regards

Keith

> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Jonathan Lennox
> Sent: 16 November 2011 11:31
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: Re: [avtext] I-D Action: draft-ietf-avtext-client-to-mixer-audio-
> level-06.txt
> 
> I've just submitted new revisions of the two audio-levels drafts.  These
> should address all comments received during IETF Last Call and IESG review
> (including one comment received privately).
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Audio/Video Transport
> Extensions Working Group of the IETF.
> 
> 	Title           : A Real-Time Transport Protocol (RTP) Header
> Extension for Client-to- Mixer Audio Level Indication

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 17 Nov 2011 10:30:48 +0800

On 2011-11-17 00:53, DRAGE, Keith (Keith) wrote:
> If members of the working group want to express anything on the
> document or the comments, you have a small window for doing this, but
> it is very small. My assumption is that none of the changes require
> further working group consensus and that the AD will assume
> likewise.

WG,

I would like to point out that in client to mixer document there has
been a change of SHOULD to MUST on encrypting the header extension when
confidentiality is required.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------