Subject: Re: [avtext] WGLC for draft-ietf-avtext-rams-scenarios-01

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 14 Dec 2011 12:53:38 +0100

(As WG cochair)

So far we have seen zero responses on this document, despite the original deadline having expired. (Not even a single indication of someone having read it)

So could we set a new deadline of December 23rd for response. If you feel you will read it but need longer, please send the chairs a mail.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DRAGE, Keith (Keith)
> Sent: 22 November 2011 17:51
> To: [email-masked]
> Subject: [avtext] WGLC for draft-ietf-avtext-rams-scenarios-01
> 
> (As WG cochair)
> 
> This is to announce a working group last call for draft-ietf-avtext-rams-
> scenarios-01
> 
> https://datatracker.ietf.org/doc/draft-ietf-avtext-rams-scenarios/
> 
> Please respond to the list by December 13th 2011 (i.e. 3 weeks time) with
> any comments.
> 
> This is intended as an informational RFC.
> 
> It is helpful to attempt to categorise the type of your comment (including
> severity) and also to assist to provide any replacement text you feel is
> necessary.
> 
> If you review the document and have no comments, please tell the chairs
> that you have reviewed it. This is always useful information in assessing
> the degree of WG review and consensus behind the document.
> 
> Regards
> 
> Keith
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: Colin Perkins <[email-masked]>
Date: Fri, 16 Dec 2011 15:53:30 +0000

Keith,

From a quick read, it seems okay to me.
Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Kevin Gross <[email-masked]>
Date: Fri, 16 Dec 2011 10:21:42 -0700

I have reviewed it. I have a couple editorial comments from fresh eyes. I
did not find any technical problems. I am, however, not intimately familiar
with RAMS.

1/ Last sentence in in section 4 has poor structure. I don't think it is
technically ambiguous, just difficult to read.

2/ The introduction paragraph in section 5 feels incomplete. The reader is
set adrift until a few paragraphs in to section 5.1 when it comes together
again.

3/ Either elaborate or remove parenthetical in 5.2. Why is acquiring FEC
without primary impractical? Is this also the case in the other scenarios?

Kevin Gross
+1-303-447-0517
Media Network Consultant
AVA Networks - www.AVAnw.com <http://www.avanw.com/>, www.X192.org

On Wed, Dec 14, 2011 at 4:53 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> (As WG cochair)
>
> So far we have seen zero responses on this document, despite the original
> deadline having expired. (Not even a single indication of someone having
> read it)
>
> So could we set a new deadline of December 23rd for response. If you feel
> you will read it but need longer, please send the chairs a mail.
>
> Regards
>
> Keith
>

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Sat, 17 Dec 2011 15:30:00 -0800

Hi Kevin, thanks for the review.

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Kevin Gross
> Sent: Friday, December 16, 2011 12:22 PM
> To: DRAGE, Keith (Keith)
> Cc: [email-masked]
> Subject: Re: [avtext] WGLC for draft-ietf-avtext-rams-scenarios-01
> 
> I have reviewed it. I have a couple editorial comments from fresh eyes. I did not find any technical problems. I am, however,
> not intimately familiar with RAMS.
> 
> 1/ Last sentence in in section 4 has poor structure. I don't think it is technically ambiguous, just difficult to read.

I'll try to revise it.
 
> 2/ The introduction paragraph in section 5 feels incomplete. The reader is set adrift until a few paragraphs in to section 5.1
> when it comes together again.

:) looks like it needs a bit of editing.
 
> 3/ Either elaborate or remove parenthetical in 5.2. Why is acquiring FEC without primary impractical? Is this also the case in
> the other scenarios?

For those who are familiar with FEC, this clause should be pretty clear but I don’t see any harm in removing it.

-acbegen

> Kevin Gross
> 
> +1-303-447-0517
> Media Network Consultant
> 
> AVA Networks - www.AVAnw.com <http://www.avanw.com/> , www.X192.org
> 
> 
> 
> On Wed, Dec 14, 2011 at 4:53 AM, DRAGE, Keith (Keith) <[email-masked]> wrote:
> 
> 
> 	(As WG cochair)
>

---

From: Kevin Gross <[email-masked]>
Date: Sun, 18 Dec 2011 11:16:42 -0700

On Sat, Dec 17, 2011 at 4:30 PM, Ali C. Begen (abegen) <[email-masked]>wrote:

> I think it would be helpful to remove it. The draft is not really about
FEC so that level of familiarity with FEC should not be a requirement.