Subject: Re: [avtext] WG last call: draft-ietf-avtext-splicing-for-rtp-02

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 14 Dec 2011 12:53:11 +0100

(As WG cochair)

So far we have seen zero responses on this document, despite the original deadline having expired. (Not even a single indication of someone having read it)

So could we set a new deadline of December 23rd for response. If you feel you will read it but need longer, please send the chairs a mail.

Regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of Magnus Westerlund
> Sent: 16 November 2011 09:12
> To: [email-masked]
> Subject: [avtext] WG last call: draft-ietf-avtext-splicing-for-rtp-02
> 
> WG,
> 
> In todays WG meeting I announced the start of a 3 week WG last call that
> ends on the 7th of December. The WG last call is for "Content Splicing
> for RTP Sessions"
> https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-for-rtp/
> with the intended status of Informational RFC
> 
> Please review and provide comments, even if it is just to say I read it
> and I found no issues with the document.
> 
> Cheers
> 
> Magnus Westerlund
> 
> ----------------------------------------------------------------------
> Multimedia Technologies, Ericsson Research EAB/TVM
> ----------------------------------------------------------------------
> Ericsson AB                | Phone  +46 10 7148287
> Färögatan 6                | Mobile +46 73 0949079
> SE-164 80 Stockholm, Sweden| mailto: [email-masked]
> ----------------------------------------------------------------------
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: Colin Perkins <[email-masked]>
Date: Fri, 16 Dec 2011 15:52:00 +0000

Keith,

I've read this draft. The authors have addressed the comments I had previously.

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: "Roni Even" <[email-masked]>
Date: Thu, 22 Dec 2011 13:38:13 +0200

Hi,
I read the document and think it is ready.
I have one nit

In section 2
"Splicing Out Point

      A virtual point in the RTP stream, suitable for substitutive
      content exist,"

should be exit not exist
Roni

> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of DRAGE, Keith (Keith)
> Sent: Wednesday, December 14, 2011 1:53 PM
> To: [email-masked]
> Subject: Re: [avtext] WG last call: draft-ietf-avtext-splicing-for-rtp-
> 02
> 
> (As WG cochair)
> 
> So far we have seen zero responses on this document, despite the
> original deadline having expired. (Not even a single indication of
> someone having read it)
> 
> So could we set a new deadline of December 23rd for response. If you
> feel you will read it but need longer, please send the chairs a mail.
> 
> Regards
> 
> Keith
> 
> 
> 
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Magnus Westerlund
> > In todays WG meeting I announced the start of a 3 week WG last call
> > that ends on the 7th of December. The WG last call is for "Content
> > Splicing for RTP Sessions"
> > Please review and provide comments, even if it is just to say I read
> > it and I found no issues with the document.
> >
> > Cheers
> >
> > Magnus Westerlund
> >

---

From: Xiajinwei <[email-masked]>
Date: Fri, 23 Dec 2011 01:54:18 +0000

Hi Roni,

Thank your carefully review, I will revise the nit ASAP!

BR
Jinwei

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Roni
> Even
> 发送时间: 2011年12月22日 19:38
> 收件人: 'DRAGE, Keith (Keith)'; [email-masked]
> 主题: Re: [avtext] WG last call: draft-ietf-avtext-splicing-for-rtp-02
> 
> Hi,