Subject: [avtext] Slides for AVTEXT session

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 27 Mar 2012 12:04:38 +0200

(As WG cochair)

All the slides for the AVTEXT session, except those for " IEEE 1588/802.1AS Synchronisation for RTP Streams" are now uploaded to the meeting materials site.

I have just revised the chairs status slides to give some more status on the multiple clock rates draft.

Regards

Keith

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 27 Mar 2012 14:35:00 +0200

All the slides are now there.

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DRAGE, Keith (Keith)
> Sent: 27 March 2012 11:05
> To: [email-masked]
> Subject: [avtext] Slides for AVTEXT session
> 
> (As WG cochair)
> 
> All the slides for the AVTEXT session, except those for " IEEE
> 1588/802.1AS Synchronisation for RTP Streams" are now uploaded to the
> meeting materials site.
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext