Subject: [avtext] Call flow of SIP protocol to changing media

From: paromita chowdhury <[email-masked]>
Date: Tue, 20 Mar 2012 23:54:34 -0700

Hi all,

I need some help in understanding the SIP protocol in the case when the
media parameters need to be changed.
1. Can SIP update message change the SDP media descriptions like Re-INVITE?
2. Under what scenarios does the CSeq field in SIP INVITE change?
3. Which field in the SIP message indicate the NAT traversal in necessary?

Hope this is the right form to put forward my questions.
Thanks

---

From: "Kevin P. Fleming" <[email-masked]>
Date: Wed, 21 Mar 2012 09:32:54 -0500

> Hope this is the right form to put forward my questions.

It is not the right forum. You would be better off to post your 
questions on the sip-implementors mailing list.

-- 
Kevin P. Fleming
Digium, Inc. | Director of Software Technologies
Jabber: [email-masked] | SIP: [email-masked] | Skype: kpfleming
445 Jan Davis Drive NW - Huntsville, AL 35806 - USA
Check us out at www.digium.com & www.asterisk.org