Subject: [avtext] FW: [MMUSIC] WG Poll for consensus on duplicated streams

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Mon, 17 Sep 2012 17:55:54 +0000

As you will recall, the RTP duplication draft has been adopted by avtext.
Now, mmusic is polling to adopt the two drafts below which are required
for this work. Could you please raise your support in the mmusic list?

Thanks.
-acbegen

-----Original Message-----
From: "Miguel com>" <[email-masked]>
Date: Thursday, September 13, 2012 3:18 AM
To: "[email-masked]" <[email-masked]>, Flemming Andreasen
<[email-masked]>
Subject: [MMUSIC] WG Poll for consensus on duplicated streams

>At the last IETF meeting we had presentation of two drafts, both
>related to the expression of duplicated streams in SDP. We noticed
>there was support to progress these drafts. These drafts are
>complementary to work going on in AVTEXT, where there is a normative
>dependency.
>
>These are the documents:
>
>http://datatracker.ietf.org/doc/draft-begen-mmusic-redundancy-grouping/
>http://datatracker.ietf.org/doc/draft-begen-mmusic-temporal-interleaving/
>
>We would like to poll the working group for adopting these two
>documents as WG items, once we get approved milestones.
>
>Please indicate whether you support or not this new work within the
>next 5 working days.
>
>Flemming and Miguel (co-chairs).
>
>/Miguel
>-- 
>Miguel A. Garcia
>+34-91-339-3608
>Ericsson Spain
>
>_______________________________________________
>mmusic mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mmusic

---

From: Flemming Andreasen <[email-masked]>
Date: Fri, 28 Sep 2012 09:16:06 -0400

MMUSIC and AVTEXT folks

It is our understanding that AVTEXT is conducting work that depends on 
the below two drafts, and hence MMUSIC is considering adopting them as 
WG items. The MMUSIC chairs issued a WG poll for adoption of the drafts, 
however we have not received much feedback on this. Please take a minute 
to indicate if you are in favor of (or against) adopting these drafts as 
MMUSIC WG items.

Thanks

-- Flemming & Miguel (MMUSIC co-chairs).

-------- Original Message --------
Subject: 	WG Poll for consensus on duplicated streams
Date: 	Thu, 13 Sep 2012 09:18:31 +0200
From: 	Miguel A. Garcia <[email-masked]>
To: 	mmusic <[email-masked]>, Flemming Andreasen <[email-masked]>

These are the documents:

/Miguel
-- 
Miguel A. Garcia
+34-91-339-3608
Ericsson Spain

.

---

From: "Cullen Jennings (fluffy)" <[email-masked]>
Date: Fri, 28 Sep 2012 14:36:54 +0000

I'm in favor of adopting these. They are simple and solve the problem.

On Sep 28, 2012, at 7:16 AM, Flemming Andreasen <[email-masked]> wrote:

> MMUSIC and AVTEXT folks
> 
> It is our understanding that AVTEXT is conducting work that depends on the below two drafts, and hence MMUSIC is considering adopting them as WG items. The MMUSIC chairs issued a WG poll for adoption of the drafts, however we have not received much feedback on this. Please take a minute to indicate if you are in favor of (or against) adopting these drafts as MMUSIC WG items. 
> 
> Thanks 
>

---

From: David R Oran <[email-masked]>
Date: Fri, 28 Sep 2012 12:00:59 -0400

+1
DaveO

On Sep 28, 2012, at 10:36 AM, "Cullen Jennings (fluffy)" <[email-masked]> wrote:

> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext