Subject: [avtext] WG last call on changes

From: Magnus Westerlund <[email-masked]>
Date: Tue, 4 Sep 2012 08:37:22 +0200

WG,

This is a 2 week last call on the changes as result of discussion with
the IESG. Please provide any comments no later than the 18th of September.

https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-for-rtp/

Cheers

Magnus Westerlund
WG chair and document shepherd

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Tue, 4 Sep 2012 12:01:31 +0200

Hi,
I am OK with the changes
Roni Even

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Magnus Westerlund
Sent: 04 September, 2012 8:37 AM
To: [email-masked]
Subject: [avtext] WG last call on changes

WG,

This is a 2 week last call on the changes as result of discussion with the
IESG. Please provide any comments no later than the 18th of September.

Cheers

Magnus Westerlund

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext

---

From: Colin Perkins <[email-masked]>
Date: Tue, 4 Sep 2012 14:23:24 +0100

Magnus,

> https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-for-rtp/

I have reviewed the diff between the -07 and -09 versions of this draft (I believe this shows the changes as a result of the IESG review). The changes made look okay to me.

Colin

-- 
Colin Perkins
http://csperkins.org/

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 1 Oct 2012 08:53:29 +0200

WG,

I will now hand this document back to the AD for continuing the
publication process.

Cheers

Magnus

-- 

Magnus Westerlund