Subject: [avtext] Draft agenda for IETF 86

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 27 Feb 2013 17:28:55 +0100

(As AVTEXT cochair)

I have uploaded a draft agenda and it follows below.

Note that we are sharing a 2 hour slot with MMUSIC, and I have yet to hear back from the MMUSIC chairs on how this fits with their plans, so please expect some flexibility in time allocations and order.

Comments are welcome.

Can proposed presenters please check and if necessary indicate their alternates. We would expect slides at the latest by breakfast Thursday morning (14th March).

Regards

Keith

AVTEXT agenda
=============

Chairs: Keith Drage, Jonathan Lennox

Grouping (joint discussion with MMUSIC)
---------------------------------------

30 min

A Taxonomy of Grouping Semantics and Mechanisms for Real-Time Transport Protocol (RTP) Sources
draft-lennox-raiarea-rtp-grouping-taxonomy-00
Jonathan Lennox

UML model
Magnus Westerlund

Agenda bash and status update
-----------------------------

5 min
Chairs

Media stream pause
------------------

20 min

Pausing an RTP Media Stream
draft-even-avtext-flow-control-to-zero-00
Roni Even

RTP Media Stream Pause and Resume
draft-westerlund-avtext-rtp-stream-pause-03
Magnus Westerlund
(already presented at IETF 85 - see also http://www.ietf.org/proceedings/85/slides/slides-85-avtext-2.pdf)

Splicing notification
---------------------

10 min

RTP/RTCP extension for RTP Splicing Notification
draft-xia-avtext-splicing-notification-01
Rachel Huang

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 28 Feb 2013 02:28:21 +0100

(As AVTEXT cochair)

I have just uploaded a slightly revised agenda.

As indicated we are sharing with MMUSIC and we will go first.

As a result I have moved the taxonomy discussion to the end of the agenda, because that is joint with MMUSIC.

https://datatracker.ietf.org/meeting/86/agenda/avtext/ 

Keith

> -----Original Message-----
> From: DRAGE, Keith (Keith)
> Sent: 27 February 2013 16:29
> To: [email-masked]
> Subject: Draft agenda for IETF 86
> 
> (As AVTEXT cochair)
> 
> Note that we are sharing a 2 hour slot with MMUSIC, and I have yet to hear
> back from the MMUSIC chairs on how this fits with their plans, so please
> expect some flexibility in time allocations and order.
> 
> Comments are welcome.
> 
> Can proposed presenters please check and if necessary indicate their
> alternates. We would expect slides at the latest by breakfast Thursday
> morning (14th March).
> 
> Regards
> 
> Keith
> 
> AVTEXT agenda
> =============
> 
> (already presented at IETF 85 - see also
> http://www.ietf.org/proceedings/85/slides/slides-85-avtext-2.pdf)
> 
> Splicing notification
> ---------------------
> 
> 10 min
>