Subject: [avtext] Revision of AVTEXT agenda

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 10 Mar 2013 14:28:59 +0000

(As WG cochair)

I have made a small revision to the AVTEXT agenda which can be found here.

https://datatracker.ietf.org/meeting/86/agenda/avtext/

The addition is to add

draft-burman-rtcweb-mmusic-media-structure-00

as a relevant document to the discussion on grouping, which is joint with MMUSIC.

There is also planned to be an ad-hoc discussion of the grouping material on Monday in the slot 15:40 to 17:10. If you are interested in participating in this discussion please consult with either Bo Burman, or one of the AVTEXT chairs, and we'll let you know which room, when we find out ourselves.

Regards

Keith

---

From: Xiajinwei <[email-masked]>
Date: Tue, 12 Mar 2013 05:57:03 +0000

Hi Keith and all,

Thank you for arranging one time slot for splicing notification draft. Maybe most Avtext members have not reviewed it before, so I'd like to briefly introduce it at here. This draft is different than, but complementary with, the splicing architecture draft (RFC6828). It defines two RTP/RTCP extensions to carry the splicing related information to the mixer, and thus enable the mixer to know when to start the splicing and when to end it.

The reference is list as following:
http://tools.ietf.org/html/draft-xia-avtext-splicing-notification-01

Any suggestions and comments are very appreciated!

BR
Jinwei

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表
> DRAGE, Keith (Keith)
> 发送时间: 2013年3月10日 22:29
> 收件人: [email-masked]
> 主题: [avtext] Revision of AVTEXT agenda
> 
> (As WG cochair)
> 
> There is also planned to be an ad-hoc discussion of the grouping material on
> Monday in the slot 15:40 to 17:10. If you are interested in participating in this
> discussion please consult with either Bo Burman, or one of the AVTEXT chairs,
> and we'll let you know which room, when we find out ourselves.
> 
> Regards
> 
> Keith
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext