Subject: [avtext] RTP grouping taxonomy

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Fri, 15 Mar 2013 19:27:07 +0000

(As AVTEXT cochair)

In the joint session between AVTEXT and MMUSIC today we took a call in the room with substantial consensus in the room that there should be a document in some group in the RAI area that described the RTP grouping taxonomy. 

The RAI ADs will decide which group this should go to and therefore which list should be used for the discussion.

This is a call to the membership of both the MMUSIC list and AVTEXT list to confirm that decision. If you were in the room you do not need to reply. Particularly if you do have objections please reply as soon as practicable at least to the appropriate chairs and the RAI ADs with your objections.

In addition, if you want to contribute to Jonathan Lennox's document 

https://datatracker.ietf.org/doc/draft-lennox-raiarea-rtp-grouping-taxonomy/ 

directly then please do feel free to contact him for details on how to provide text. There will be at least another author version of this document before any call for adoption of the text.

Regards

Keith

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Mon, 18 Mar 2013 19:01:18 +0000

I agree there is need for such a document, and I am willing to contribute text and/or review it.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of DRAGE, Keith (Keith)
> Sent: Friday, March 15, 2013 12:27 PM
> To: [email-masked]; [email-masked]
> Subject: [avtext] RTP grouping taxonomy
> 
> (As AVTEXT cochair)
> 
> In the joint session between AVTEXT and MMUSIC today we took a call in the
> room with substantial consensus in the room that there should be a
> document in some group in the RAI area that described the RTP grouping
> taxonomy.
> 
> This is a call to the membership of both the MMUSIC list and AVTEXT list to
> confirm that decision. If you were in the room you do not need to reply.
> Particularly if you do have objections please reply as soon as practicable at
> least to the appropriate chairs and the RAI ADs with your objections.
> 
> directly then please do feel free to contact him for details on how to provide
> text. There will be at least another author version of this document before
> any call for adoption of the text.
> 
> Regards
> 
> Keith
> 
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext