Subject: [avtext] Splicing notification draft-xia-avtext-splicing-notification-01

From: "Roni Even" <[email-masked]>
Date: Wed, 17 Apr 2013 16:54:27 +0300

Hi,

I read draft-xia-avtext-splicing-notification-01
<http://tools.ietf.org/html/draft-xia-avtext-splicing-notification-01>  and
think it is an important building block for the RTP splicing topology
specified in RFC6828.

It allows splicing at RTP level and not only for MPEG2 TS (Transport
streams). 

I support going forward with this work

Roni Even

---

From: Xiajinwei <[email-masked]>
Date: Fri, 19 Apr 2013 06:29:37 +0000

Hi Roni,

Thank your support on this work. The draft aims to provide one generic approach to carry the splicing related metadata to the splicer regardless of the media codec in the RTP payload.

Anybody who review the draft at your convenient time can show your comments to me, it is very appreciated.

BR
Jinwei

发件人: [email-masked] [mailto:[email-masked]] 代表 Roni Even
发送时间: 2013年4月17日 21:54
收件人: [email-masked]
主题: [avtext] Splicing notification draft-xia-avtext-splicing-notification-01

Hi,
I read draft-xia-avtext-splicing-notification-01<http://tools.ietf.org/html/draft-xia-avtext-splicing-notification-01> and think it is an important building block for the RTP splicing topology specified in RFC6828.

It allows splicing at RTP level and not only for MPEG2 TS (Transport streams).

Roni Even