Subject: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 24 Oct 2013 13:23:03 +0000

(As WG co-chair)

The following draft:

https://datatracker.ietf.org/doc/draft-lennox-raiarea-rtp-grouping-taxonomy/ 
draft-lennox-raiarea-rtp-grouping-taxonomy-03
A Taxonomy of Grouping Semantics and Mechanisms for Real-Time Transport Protocol (RTP) Sources

Has been significantly updated.

We already have the milestone for this work.

I'd like to start a call to adopt this text as a WG item. So please respond to this mail with either support, not support, or support only part of the text (if the latter please be specific as to which parts cause issues).

Please respond by Tuesday 5th November. We will also do a final call at the face to face meeting, but please raise issues before this.

Please also feel free to raise separately any issues you would like fixed in the text which you believe do not impact the call above. Also any subject matter that you think is missing. It would be good to know that some people have read the draft.

Regards

Keith

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 24 Oct 2013 15:37:04 +0200

Hi,

I support adopting this.

I have found the terminology very useful in writing descriptions and
explanations in proposals. In fact we have references to the individual
draft in several of my drafts.

For full disclosure I was heavily involved in the rewrite resulting in
the changes over the two last versions.

Cheers

Magnus

On 2013-10-24 15:23, DRAGE, Keith (Keith) wrote:
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------

---

From: "Roni Even" <[email-masked]>
Date: Thu, 31 Oct 2013 12:01:41 +0200

Hi,
I support adopting this document
Roni Even

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
Of
> DRAGE, Keith (Keith)
> Sent: 24 October, 2013 4:23 PM
> To: [email-masked]
> Subject: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy
> 
> (As WG co-chair)
> 
> The following draft:
> 
>
> I'd like to start a call to adopt this text as a WG item. So please
respond to this
> mail with either support, not support, or support only part of the text
(if the
> latter please be specific as to which parts cause issues).
> 
> Please respond by Tuesday 5th November. We will also do a final call at
the
> face to face meeting, but please raise issues before this.
> 
> Please also feel free to raise separately any issues you would like fixed
in the
> text which you believe do not impact the call above. Also any subject
matter
> that you think is missing. It would be good to know that some people have
read
> the draft.

---

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Thu, 31 Oct 2013 10:06:44 +0000

I also support adoption.

-----Original Message-----
From: Roni Even <[email-masked]>
Date: Thursday, October 31, 2013 at 11:01 AM
To: "'DRAGE, Keith (Keith)'" <[email-masked]>,
"[email-masked]" <[email-masked]>
Subject: Re: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy

---

From: Mary Barnes <[email-masked]>
Date: Thu, 31 Oct 2013 08:36:56 -0500

I fully support adoption of this document as a WG deliverable.

I've done an quick read of the draft, but I'll provide more comments later.

Mary.

On Thu, Oct 24, 2013 at 8:23 AM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> respond to this mail with either support, not support, or support only part
> of the text (if the latter please be specific as to which parts cause
> issues).
>
> the face to face meeting, but please raise issues before this.
>
> in the text which you believe do not impact the call above. Also any
> subject matter that you think is missing. It would be good to know that
> some people have read the draft.
>
> Regards
>
> Keith