Subject: [avtext] Fwd: New Version Notification for draft-ietf-avtext-rtp-duplication-04.txt

From: "Ali C. Begen (abegen)" <[email-masked]>
Date: Wed, 2 Oct 2013 08:35:36 +0000

WG,

This version attempts to address the WGLC comments raised in the list. Please review the changes and provide feedback.

> http://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-rtp-duplication-04

Thanks,
-acbegen

Begin forwarded message:

> From: <[email-masked]>
> Subject: New Version Notification for draft-ietf-avtext-rtp-duplication-04.txt
> Date: October 2, 2013 11:27:42 AM GMT+03:00
> To: "Dr. Colin Perkins" <[email-masked]>, Colin Perkins <[email-masked]>, Ali Begen <[email-masked]>
> 
> 
> A new version of I-D, draft-ietf-avtext-rtp-duplication-04.txt
> has been successfully submitted by Ali Begen and posted to the
> IETF repository.
> 
> Filename:	 draft-ietf-avtext-rtp-duplication
> Revision:	 04
> Title:		 Duplicating RTP Streams
> Creation date:	 2013-10-02
> Group:		 avtext
> Number of pages: 12
> URL:             http://www.ietf.org/internet-drafts/draft-ietf-avtext-rtp-duplication-04.txt
> Status:          http://datatracker.ietf.org/doc/draft-ietf-avtext-rtp-duplication
> Htmlized:        http://tools.ietf.org/html/draft-ietf-avtext-rtp-duplication-04
> Diff:            http://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-rtp-duplication-04
> 
> Abstract:
>   Packet loss is undesirable for real-time multimedia sessions, but can
>   occur due to congestion, or other unplanned network outages.  This is
>   especially true for IP multicast networks, where packet loss patterns
>   can vary greatly between receivers.  One technique that can be used
>   to recover from packet loss without incurring unbounded delay for all
>   the receivers is to duplicate the packets and send them in separate
>   redundant streams.  This document explains how Real-time Transport
>   Protocol (RTP) streams can be duplicated without breaking RTP or RTP
>   Control Protocol (RTCP) rules.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Jonathan Lennox <[email-masked]>
Date: Fri, 11 Oct 2013 15:42:17 +0000

Could people who commented during the WGLC review this version of the document, and confirm that it satisfies any issues they had?

On Oct 2, 2013, at 4:35 AM, "Ali C. Begen (abegen)" <[email-masked]>
 wrote:

> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>

---

From: Magnus Westerlund <[email-masked]>
Date: Mon, 14 Oct 2013 09:52:14 +0200

Ali, WG,

I have reviewed the changes since the -02 in WG last call.

I believe the changes on a basic level resolves my issues in the last
call. They are not my preferred solution or clarifications, but they do
remove my objections against publication.

Cheers

Magnus

On 2013-10-11 17:42, Jonathan Lennox wrote:
> Could people who commented during the WGLC review this version of the
> document, and confirm that it satisfies any issues they had?
> 
> On Oct 2, 2013, at 4:35 AM, "Ali C. Begen (abegen)"
> <[email-masked]> wrote:
> 
>> WG,
>> 
>> This version attempts to address the WGLC comments raised in the
>> list. Please review the changes and provide feedback.
>> 
Thanks,
>> -acbegen
>> 
>> Begin forwarded message:
>> 
>>> From: <[email-masked]> Subject: New Version
>>> Notification for draft-ietf-avtext-rtp-duplication-04.txt Date:
>>> October 2, 2013 11:27:42 AM GMT+03:00 To: "Dr. Colin Perkins"
>>> <[email-masked]>, Colin Perkins <[email-masked]>, Ali Begen
>>> <[email-masked]>
>>> 
>>> 
>>> Filename:	 draft-ietf-avtext-rtp-duplication Revision:	 04 Title:
>>> Duplicating RTP Streams Creation date:	 2013-10-02 Group:
>>> avtext Number of pages: 12 URL:
>>> http://www.ietf.org/internet-drafts/draft-ietf-avtext-rtp-duplication-04.txt
>>>
>>> 
Status:
http://datatracker.ietf.org/doc/draft-ietf-avtext-rtp-duplication
>>> Htmlized:
>>> http://tools.ietf.org/html/draft-ietf-avtext-rtp-duplication-04 
>>> Diff:
Abstract:
>>> Packet loss is undesirable for real-time multimedia sessions, but
>>> can occur due to congestion, or other unplanned network outages.
>>> This is especially true for IP multicast networks, where packet
>>> loss patterns can vary greatly between receivers.  One technique
>>> that can be used to recover from packet loss without incurring
>>> unbounded delay for all the receivers is to duplicate the packets
>>> and send them in separate redundant streams.  This document
>>> explains how Real-time Transport Protocol (RTP) streams can be
>>> duplicated without breaking RTP or RTP Control Protocol (RTCP)
>>> rules.
>>> 
>>> 
>>> 
>>> 
>>> Please note that it may take a couple of minutes from the time of
>>> submission until the htmlized version and diff are available at
>>> tools.ietf.org.
>>> 
>>> The IETF Secretariat
>>> 
>> 
>> _______________________________________________ avtext mailing
>> list [email-masked] https://www.ietf.org/mailman/listinfo/avtext
>> 
> 
> _______________________________________________ avtext mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/avtext
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Multimedia Technologies, Ericsson Research EAB/TVM
----------------------------------------------------------------------
Ericsson AB                | Phone  +46 10 7148287
Färögatan 6                | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden| mailto: [email-masked]
----------------------------------------------------------------------