Subject: [avtext] taxonomy synchronization context and CLUE

From: "Duckworth, Mark" <[email-masked]>
Date: Fri, 8 Nov 2013 10:52:26 -0800

Section 3.1.1.3 CLUE Scenes says this:
"In CLUE "Capture Scene", "Capture Scene Entry" and "Captures" define an implied Synchronization Context."

This isn't generally true. I don't think CLUE is attempting to define any new way to associate streams for synchronization. Sometimes the media captures in a CLUE scene should be synchronized, but the synchronization would be based on something else like CNAME, not because they are in the same CLUE scene. Sometimes the captures in a CLUE scene do not need to be synchronized, for example when their source streams originated from different endpoints and then were combined into the same scene by a media switching mixer.

So I don't think there is any value in mentioning this in the taxonomy draft. I suggest we just delete section 3.1.1.3.

Mark

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Nov 2013 14:25:14 +1100

I would tend to agree with Mark. Clock synchronisation isn't assumed by 
the capture scene, CSE and captures concept.

Regards, Christian

On 9/11/2013 5:52 AM, Duckworth, Mark wrote:
> “In CLUE "Capture Scene", "Capture Scene Entry" and "Captures" define 
> an implied Synchronization Context.”
>
> This isn’t generally true. I don’t think CLUE is attempting to define 
> any new way to associate streams for synchronization. Sometimes the 
> media captures in a CLUE scene should be synchronized, but the 
> synchronization would be based on something else like CNAME, not 
> because they are in the same CLUE scene. Sometimes the captures in a 
> CLUE scene do not need to be synchronized, for example when their 
> source streams originated from different endpoints and then were 
> combined into the same scene by a media switching mixer.
>
> So I don’t think there is any value in mentioning this in the taxonomy 
> draft. I suggest we just delete section 3.1.1.3.
>
> Mark
>
>
>
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: Christian Groves <[email-masked]>
Date: Wed, 13 Nov 2013 14:37:07 +1100

Pressed send too early.

  The draft references the CLUE framework which isn't the same as the 
CLUE protocol. e.g. in section 2.1.4.1 it says: "A CLUE
    Media Capture is identified via indexed notation." The CLUE 
framework uses the convention AC1, VC1 etc. however from a protocol 
perspective my understanding is that it would just be an "identity". 
Likewise the framework primarily discusses audio and video captures but 
the protocol will support any media type (i.e. text) supported by RTP.

Christian

On 13/11/2013 2:25 PM, Christian Groves wrote:
> I would tend to agree with Mark. Clock synchronisation isn't assumed 
> by the capture scene, CSE and captures concept.
>
> Regards, Christian
>
>> So I don’t think there is any value in mentioning this in the 
>> taxonomy draft. I suggest we just delete section 3.1.1.3.
>>
>> Mark
>>
>>
>>