Subject: Re: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 6 Nov 2013 00:54:09 +0000

(As WG cochair)

The chairs have only received positive statements via the mailing list for adopting this as the WG draft text, and no objections were raised in the face to face meeting.

Therefore the chairs declare WG concensus to adopt the text. 

We have asked Bo Berman to act as lead editor on the document.

The first version of the working group draft has been posted.

The chairs are interested in advancing this document reasonably quickly. It would be useful to know issues where more material is believed to be required, or where other issues need to be addressed. Please review with these questions in mind.

Regards

Keith

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of DRAGE, Keith (Keith)
> Sent: 24 October 2013 14:23
> To: [email-masked]
> Subject: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy
> 
> (As WG co-chair)
> 
> The following draft:
> 
> https://datatracker.ietf.org/doc/draft-lennox-raiarea-rtp-grou
> ping-taxonomy/
> draft-lennox-raiarea-rtp-grouping-taxonomy-03
> A Taxonomy of Grouping Semantics and Mechanisms for Real-Time 
> Transport Protocol (RTP) Sources
> 
> Has been significantly updated.
> 
> We already have the milestone for this work.
> 
> I'd like to start a call to adopt this text as a WG item. So 
> please respond to this mail with either support, not support, 
> or support only part of the text (if the latter please be 
> specific as to which parts cause issues).
> 
> Please respond by Tuesday 5th November. We will also do a 
> final call at the face to face meeting, but please raise 
> issues before this.
> 
> Please also feel free to raise separately any issues you 
> would like fixed in the text which you believe do not impact 
> the call above. Also any subject matter that you think is 
> missing. It would be good to know that some people have read 
> the draft.
> 
> Regards
> 
> Keith
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>

---

From: Mary Barnes <[email-masked]>
Date: Tue, 5 Nov 2013 20:36:22 -0600

Comments below [MB].

On Tue, Nov 5, 2013 at 6:54 PM, DRAGE, Keith (Keith) <
[email-masked]> wrote:

> (As WG cochair)
>
> The chairs have only received positive statements via the mailing list for
> adopting this as the WG draft text, and no objections were raised in the
> face to face meeting.
>
> The chairs are interested in advancing this document reasonably quickly.
> It would be useful to know issues where more material is believed to be
> required, or where other issues need to be addressed. Please review with
> these questions in mind.
>
[MB] As I stated during the meeting, I am concerned about the value of
progressing this quickly.  As I noted, the original milestone has been
missed, so I would like a clearer understanding of what your target date
is.   As I stated in the meeting, some of the work which will use this
document as an informational/terminology reference are not necessarily at
the point of being able to make a judgement as to what additional material
may be required.  I certainly see no issue with doing a WGLC, but I think
it would be prudent to keep the doc in the working until other WGs that
will reference this document have a higher level of confidence that the
document is complete as a reference. If you're talking about sending this
to the IESG in July/August 2014, then I don't have a problem as that.  If
you're talking about finishing it by the end of the year, that's a problem.

[/MB]