Subject: Re: [avtext] draft-lennox-raiarea-rtp-grouping-taxonomy

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 3 Nov 2013 23:15:29 +0000

(As WG co-chair)

Just a reminder that the following call is still open, and responses can still be made.

As part of the taxonomy discussion we will briefly discuss the adoption, but primarily that discussion should concentrate on issues raised with this call.

Assuming we have consensus that the document is adopted, the chairs would also appreciate indications on what needs to be completed in the document before we get to WGLC, because we would like to get to that point fairly quickly.

Feel free to post these.

Regards

Keith 

> -----Original Message-----
> From: DRAGE, Keith (Keith) 
> Sent: 24 October 2013 14:10
> To: [email-masked]'
> Subject: draft-lennox-raiarea-rtp-grouping-taxonomy
> 
> (As WG co-chair)
> 
> The following draft:
> 
> https://datatracker.ietf.org/doc/draft-lennox-raiarea-rtp-grou
> ping-taxonomy/
> draft-lennox-raiarea-rtp-grouping-taxonomy-03
> A Taxonomy of Grouping Semantics and Mechanisms for Real-Time 
> Transport Protocol (RTP) Sources
> 
> Has been significantly updated.
> 
> We already have the milestone for this work.
> 
> I'd like to start a call to adopt this text as a WG item. So 
> please respond to this mail with either support, not support, 
> or support only part of the text (if the latter please be 
> specific as to which parts cause issues).
> 
> Please respond by Tuesday 5th November. We will also do a 
> final call at the face to face meeting, but please raise 
> issues before this.
> 
> Please also feel free to raise separately any issues you 
> would like fixed in the text which you believe do not impact 
> the call above. Also any subject matter that you think is 
> missing. It would be good to know that some people have read 
> the draft.
> 
> Regards
> 
> Keith
>

---

From: Harald Alvestrand <[email-masked]>
Date: Mon, 04 Nov 2013 13:51:06 +0100

I support adoption of this document as a WG item.