Subject: [avtext] Call for interest in RTP/RTCP Splicing Notification

From: Jonathan Lennox <[email-masked]>
Date: Fri, 7 Mar 2014 12:34:45 +0000

Hello, all —

As was discussed in the AVTExt session on Thursday, we are trying to determine the level of interest in the RTCP Splicing Notification work, to determine whether it should become an AVTExt working group item.

Our concern is that the group’s usual attendees (especially at the in-person meetings) don’t have much overlap with this work’s constituency, and we don’t have much visibility into the community that would implement or deploy this mechanism.

Thus, we are making the following request: if you, or your company or organization, would be interested in this work — specifically, a standardized RTP/RTCP-level indication of the time when content splicing should occur in a stream of multimedia content — please let us know by e-mail on the IETF AVTExt mailing list ([email-masked]<mailto:[email-masked]>) by Friday, March 21st (two weeks from today).

Please indicate whether: you would implement the mechanism; you would deploy this mechanism; and/or whether you would be able to help by reviewing and commenting on proposed solutions.

Conversely, of course, if you think the AVTExt group should *not* work on a solution for splicing notification at this time, please let us know that as well.

It is known that there are existing proprietary mechanisms to solve this problem at other levels, notably ones based on information carried in MPEG 2 Transport Streams.

Since, as I said, this group doesn’t have much visibility into the communities that would make use of this work, please feel free to forward this request anyplace you feel would be relevant.

Thank you!

Jonathan Lennox
AVTExt Working Group Chair

---

From: [email-masked]
Date: Thu, 13 Mar 2014 09:12:05 +0800

I'm interested in this mechanism. I can help with review. 
Sopport +1.

Thanks,
Wei
 
> From: avtext [mailto:[email-masked]] On Behalf Of Jonathan 
Lennox
> Sent: Friday, March 07, 2014 8:35 PM
> To: [email-masked]
> Subject: [avtext] Call for interest in RTP/RTCP Splicing Notification
> 
> Hello, all ― 
> 
> As was discussed in the AVTExt session on Thursday, we are trying to
> determine the level of interest in the RTCP Splicing Notification 
> work, to determine whether it should become an AVTExt working group 
item.
> 
> Our concern is that the group’s usual attendees (especially at the 
> in-person meetings) don’t have much overlap with this work’s 
> constituency, and we don’t have much visibility into the community 
> that would implement or deploy this mechanism.
> 
> Thus, we are making the following request: if you, or your company 
> or organization, would be interested in this work ― specifically, a 
> standardized RTP/RTCP-level indication of the time when content 
> splicing should occur in a stream of multimedia content ― please let
> us know by e-mail on the IETF AVTExt mailing list ([email-masked]) by 
> Friday, March 21st (two weeks from today).
> 
> Please indicate whether: you would implement the mechanism; you 
> would deploy this mechanism; and/or whether you would be able to 
> help by reviewing and commenting on proposed solutions.
> 
> Conversely, of course, if you think the AVTExt group should *not* 
> work on a solution for splicing notification at this time, please 
> let us know that as well.
> 
> It is known that there are existing proprietary mechanisms to solve 
> this problem at other levels, notably ones based on information 
> carried in MPEG 2 Transport Streams.
> 
> Since, as I said, this group doesn’t have much visibility into the 
> communities that would make use of this work, please feel free to 
> forward this request anyplace you feel would be relevant.
> 
> Thank you!
> 
> Jonathan Lennox

---

From: Qiao Fu <[email-masked]>
Date: Wed, 19 Mar 2014 09:49:06 +0800

Hi all,

I have read the draft and think it is interesting and ready for adoption. I
would be happy to review it.

Best Regards

Qiao Fu

发件人: 邓灵莉/Lingli Deng [mailto:[email-masked]] 
发送时间: 2014年3月19日 9:41
收件人: 'fuqiao'
主题: 转发: [avtext] Call for interest in RTP/RTCP Splicing Notification

发件人: avtext [mailto:[email-masked]] 代表 Jonathan Lennox
发送时间: 2014年3月7日 20:35
收件人: [email-masked]
主题: [avtext] Call for interest in RTP/RTCP Splicing Notification

Hello, all ― 

As was discussed in the AVTExt session on Thursday, we are trying to
determine the level of interest in the RTCP Splicing Notification work, to
determine whether it should become an AVTExt working group item.

Our concern is that the group’s usual attendees (especially at the
in-person meetings) don’t have much overlap with this work’s constituency,
and we don’t have much visibility into the community that would implement
or deploy this mechanism.

Thus, we are making the following request: if you, or your company or
organization, would be interested in this work ― specifically, a
standardized RTP/RTCP-level indication of the time when content splicing
should occur in a stream of multimedia content ― please let us know by
e-mail on the IETF AVTExt mailing list ([email-masked]) by Friday, March
21st (two weeks from today).

Please indicate whether: you would implement the mechanism; you would deploy
this mechanism; and/or whether you would be able to help by reviewing and
commenting on proposed solutions.

Conversely, of course, if you think the AVTExt group should *not* work on a
solution for splicing notification at this time, please let us know that as
well.

It is known that there are existing proprietary mechanisms to solve this
problem at other levels, notably ones based on information carried in MPEG 2
Transport Streams.

Since, as I said, this group doesn’t have much visibility into the
communities that would make use of this work, please feel free to forward
this request anyplace you feel would be relevant.

Thank you!

Jonathan Lennox

---

From: Hitoshi Asaeda <[email-masked]>
Date: Thu, 20 Mar 2014 18:25:20 +0900 (JST)

Hi,

> Our concern is that the group's usual attendees (especially at the in-person meetings) don't have much overlap with this work's constituency, and we don't have much visibility into the community that would implement or deploy this mechanism.
> 
> Thus, we are making the following request: if you, or your company or organization, would be interested in this work - specifically, a standardized RTP/RTCP-level indication of the time when content splicing should occur in a stream of multimedia content - please let us know by e-mail on the IETF AVTExt mailing list ([email-masked]<mailto:[email-masked]>) by Friday, March 21st (two weeks from today).
> 

I think this work is interesting and can be continued as a wg item.
I'm not from a vendor, but I can support this work.

Regards,
--
Hitoshi Asaeda