Subject: [avtext] As discussed today in AVTEXT: do we want to work on RTP header extensions for SDES items?

From: Jonathan Lennox <[email-masked]>
Date: Wed, 23 Jul 2014 03:34:43 +0000

Hi, all —

In the AVTEXT working group session today, there was a proposal to work on standardizing an RTP header extension for SDES items, presumptively using draft-westerlund-avtext-sdes-hdr-ext-02 as the basis for a working group document.

There were questions about how useful it would be (as BUNDLE is planning to define its header extension for MID on its own, albeit in a way that should be compatible with the approach in the westerlund draft), but no objections to the work as such.

So, I am calling for comments on the list.

Does the group think this is something the AVTEXT group should work on?

Does the group think that draft-westerlund-avtext-sdes-hdr-ext-02 should be the basis for the working group document?

Please comment to this list.  Thank you!

-Jonathan

---

From: Bo Burman <[email-masked]>
Date: Fri, 25 Jul 2014 01:48:12 +0000

I am probably biased as one of the co-authors, but yes to both questions.

> -----Original Message-----
> From: avtext [mailto:[email-masked]] On Behalf Of Jonathan Lennox
> Sent: den 22 juli 2014 23:35
> To: [email-masked]
> Subject: [avtext] As discussed today in AVTEXT: do we want to work on RTP header extensions for SDES items?
> 
> Hi, all -
> 
> In the AVTEXT working group session today, there was a proposal to work on standardizing an RTP header extension for
> SDES items, presumptively using draft-westerlund-avtext-sdes-hdr-ext-02 as the basis for a working group document.
> 
> There were questions about how useful it would be (as BUNDLE is planning to define its header extension for MID on its
> own, albeit in a way that should be compatible with the approach in the westerlund draft), but no objections to the work
> as such.
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext