Subject: [avtext] I-D Action: draft-ietf-avtext-rtp-grouping-taxonomy-06.txt

From: [email-masked]
Date: Thu, 05 Mar 2015 05:07:40 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.

        Title           : A Taxonomy of Grouping Semantics and Mechanisms for Real-Time Transport Protocol (RTP) Sources
        Authors         : Jonathan Lennox
                          Kevin Gross
                          Suhas Nandakumar
                          Gonzalo Salgueiro
                          Bo Burman
	Filename        : draft-ietf-avtext-rtp-grouping-taxonomy-06.txt
	Pages           : 44
	Date            : 2015-03-05

Abstract:
   The terminology about, and associations among, Real-Time Transport
   Protocol (RTP) sources can be complex and somewhat opaque.  This
   document describes a number of existing and proposed relationships
   among RTP sources, and attempts to define common terminology for
   discussing protocol entities and their relationships.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-rtp-grouping-taxonomy/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-avtext-rtp-grouping-taxonomy-06

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-rtp-grouping-taxonomy-06

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Bo Burman <[email-masked]>
Date: Thu, 5 Mar 2015 13:19:45 +0000

This version contains the following changes (list is also in the document):

   o  Clarified that a Redundancy RTP Stream can be used standalone to
      generate Repaired RTP Streams.

   o  Clarified that (in accordance with above) RTP-based Repair takes
      zero or more Received RTP Streams and one or more Received
      Redundancy RTP Streams as input.

   o  Changed Figure 6 to more clearly show that Media Transport is
      terminated in the Endpoint, not in the Participant.

   o  Added a sentence to Endpoint section that clarifies there may be
      contexts where a single "host" can serve multiple Participants,
      making those Endpoints share some properties.

   o  Merged previous section 3.5 on SST/MST with previous section 3.8
      on Layered Multi-Stream into a common section discussing the
      scalable/layered stream relation, and moved improved, descriptive
      text on SST and MST to new sub-sections 4.7 and 4.13, describing
      them as existing terms.

   o  Editorial improvements.

Cheers,
Bo

> -----Original Message-----
> From: I-D-Announce [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: den 5 mars 2015 14:08
> To: [email-masked]
> Cc: [email-masked]
> Subject: I-D Action: draft-ietf-avtext-rtp-grouping-taxonomy-06.txt
> 
> 
> Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are
> available at tools.ietf.org.
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 5 Mar 2015 14:51:05 +0100

WG,

I have reviewed these changes and I believe they addresses my comments
on the previous version.

Thanks

Magnus

On 2015-03-05 14:19, Bo Burman wrote:
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
> 
> 

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Thu, 5 Mar 2015 16:05:29 +0000

(As WG cochair)

Magnus has responded that his addresses his last comments.

Bernard also had comments on the last version - have these now been addressed to his satisfaction?

Any other comments that have not been addressed - or can I return to getting the publication request finished?

Keith 

> From: avtext [mailto:[email-masked]] On Behalf Of Bo Burman
> Sent: 05 March 2015 13:20
> To: [email-masked]
> Subject: Re: [avtext] I-D Action: 
> draft-ietf-avtext-rtp-grouping-taxonomy-06.txt
> 
> > From: I-D-Announce [mailto:[email-masked]] 
> On Behalf Of 
> > [email-masked]
> >         Title           : A Taxonomy of Grouping Semantics 
> and Mechanisms for Real-Time Transport Protocol (RTP) Sources
> > Please note that it may take a couple of minutes from the time of 
> > submission until the htmlized version and diff are 
> > Internet-Draft directories: http://www.ietf.org/shadow.html or 
> > ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>