Subject: [avtext] Agenda for AVTEXT meeting at IETF 92

From: Jonathan Lennox <[email-masked]>
Date: Mon, 16 Mar 2015 17:38:18 +0000

Hi, all —

Here’s the proposed agenda for the AVTEXT session at IETF 92.  Please let the chairs know about any problems or suggested changes.

Note that we’re somewhat tight for time, so I’d like to ask all presenters to stay tightly focused.  Since all the presentations are proposed new work, the presentations should be targeted at deciding whether the topic in question is something that the WG should work on.

(In the future, for everyone who's planning to propose new work for AVTEXT, it’d be helpful if you could let the chairs know before the deadline for requesting session scheduling, so we can request an appropriate size slot.  Thanks!)

AVTEXT Audio/Video Transport Extensions
=======================================

Tuesday 17:30 - 18:30 CDT (Far East)

Chairs: Keith Drage / Jonathan Lennox

17:30   Agenda bash, status update (10 min)

      Chairs

 draft-ietf-avtext-rtp-grouping-taxonomy-06
[Ready for Pub Req]
 draft-ietf-avtext-splicing-notification-01
[Check for IPR concerns, WGLC if none]
 draft-ietf-avtext-rtp-stream-pause-07
[Recent post-WGLC changes -- new WGLC needed?]
  draft-westerlund-avtext-sdes-hdr-ext-03
[Adopt as WG draft once milestone is approved]

Potential new work:

17:40   Frame Marking RTP Header Extension (15 minutes)

Suhas Nanakumar

  draft-berger-avtext-framemarking-00

17:55 The Layer Refresh Request (LRR) RTCP Feedback Message (15 minutes)

Jonathan Lennox

  draft-lennox-avtext-lrr-00

18:10 Reference Picture Verification Information in AVPF (10 minutes)

Bo Burman

  draft-samuelsson-avtext-rpvi-00

18:20 Encoded Stream ID Header Extension (10 minutes)

Peter Thatcher

  draft-pthatcher-avtext-esid-00

18:30   Close

—
Jonathan Lennox
[email-masked]<mailto:[email-masked]>

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Sun, 22 Mar 2015 04:51:54 +0000

(As WG cochair)

Can I pleaae emphasise what my cochair has written below.

We have limited time to look at four new drafts. Please concentrate in the meeting on those questions that allow us to decide whether to move forward or not with any or all of these drafts.

So these are things like:

1)    Is a header extension the right solution for this? If not it probably moves out of the AVTEXT group and gets directed elsewhere.

2)    Is the scope of the proposal about right, for example would be have a more useful header extension if it did a+b rather than just a? The converse example also applies?

3)    And the obvious, is this something we want AVTEXT to work on, and is there sufficient interest in the working group to progress this?

4)    It is also always appropriate to make these points or ask these questions on the mailing list prior to the face-to-face meeting.

If you do have questions or points such as - this should be a two octet field or a three octet field - please feel free to make them on the mailing list - please DO NOT raise them in the face to face meeting. We can deal with such issues later if and when we have assigned a charter milestone.

A reminder that there are IPR declarations against draft-samuelsson-avtext-rpvi. Please read the disclosures and take this into account when expressing your views. If you know of IPR declarations affecting any of the documents, then please raise them - it is better to deal with such declarations at this stage than have to backtrack later when they are discovered.

regards

Keith

________________________________
From: avtext [mailto:[email-masked]] On Behalf Of Jonathan Lennox
Sent: 16 March 2015 17:38
To: [email-masked]
Subject: [avtext] Agenda for AVTEXT meeting at IETF 92

Hi, all -

Here's the proposed agenda for the AVTEXT session at IETF 92.  Please let the chairs know about any problems or suggested changes.

Note that we're somewhat tight for time, so I'd like to ask all presenters to stay tightly focused.  Since all the presentations are proposed new work, the presentations should be targeted at deciding whether the topic in question is something that the WG should work on.

(In the future, for everyone who's planning to propose new work for AVTEXT, it'd be helpful if you could let the chairs know before the deadline for requesting session scheduling, so we can request an appropriate size slot.  Thanks!)

      Chairs

Potential new work:

Suhas Nanakumar

Jonathan Lennox

Bo Burman

Peter Thatcher

18:30   Close

-
Jonathan Lennox