Subject: [avtext] Notetaker and Jabber Relay volunteers for AVTEXT?

From: Jonathan Lennox <[email-masked]>
Date: Tue, 24 Mar 2015 14:02:16 +0000

We already have one volunteer to be a notetaker for the AVTEXT session this afternoon (thanks, Roni!) but we need volunteers to be the backup notetaker and to be Jabber scribe.

The session will be pretty time-crunched, so for efficiency’s sake it’d be great to get volunteers set up prior to the session.  Please let the chairs know if you’re willing to take notes. 

Thanks! 

Jonathan
AVTEXT Co-Chair

---

From: Peter Thatcher <[email-masked]>
Date: Tue, 24 Mar 2015 12:23:14 -0700

I'll take notes up until when I present, and then Harald will take notes
for me while I present.

But I've never take notes (slacker, I know).  So, any pointers as to where
I should type them, and how detailed I should type them?

On Tue, Mar 24, 2015 at 7:02 AM, Jonathan Lennox <[email-masked]> wrote:

> We already have one volunteer to be a notetaker for the AVTEXT session
> this afternoon (thanks, Roni!) but we need volunteers to be the backup
> notetaker and to be Jabber scribe.
>
> The session will be pretty time-crunched, so for efficiency’s sake it’d be
> great to get volunteers set up prior to the session.  Please let the chairs
> know if you’re willing to take notes.
>
> Thanks!
>
> Jonathan
> AVTEXT Co-Chair
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>

---

From: Jonathan Lennox <[email-masked]>
Date: Tue, 24 Mar 2015 20:01:57 +0000

On Mar 24, 2015, at 2:23 PM, Peter Thatcher <[email-masked]<mailto:[email-masked]>> wrote:

I'll take notes up until when I present, and then Harald will take notes for me while I present.

But I've never take notes (slacker, I know).  So, any pointers as to where I should type them, and how detailed I should type them?

You can either type them locally on your laptop and then e-mail them to the chairs, or else (if you wish) use the WG’s Etherpad at <http://tools.ietf.org/wg/avtext/minutes>.

Generally speaking, we only need a record of decisions made by the working group.  More details can be useful but aren’t required.

On Tue, Mar 24, 2015 at 7:02 AM, Jonathan Lennox <[email-masked]<mailto:[email-masked]>> wrote:
We already have one volunteer to be a notetaker for the AVTEXT session this afternoon (thanks, Roni!) but we need volunteers to be the backup notetaker and to be Jabber scribe.

Thanks!

Jonathan
AVTEXT Co-Chair
_______________________________________________
avtext mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/avtext