Subject: [avtext] Subject: FW: WGLC for draft-ietf-avtext-splicing-notification-01

From: "duan" <[email-masked]>
Date: Tue, 21 Apr 2015 22:37:13 +0800

Dear all,

I have reviewed this draft. And I think it's in a good shape. I only have
several minor editorial comments as following:

1. In Section 6, 3th Paragraph, last sentence " This semantics is to have
splicing applicable for BUNDLE cases" doesn't read smoothly. Would it be
better to just change to " This semantics is also applicable for BUNDLE
cases " ?

2. In Section 7, last paragraph. I can't find the reference for
[SRTP-ENCR-HDR]. Is it already a published RFC?

3. Some references in Section 10 have never been referred to.

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 22 Apr 2015 03:40:25 +0000

Hi Shihui,

Thank you for the reviewing. Please see my replies inline.

BR,
Rachel

From: duan [mailto:[email-masked]]
Sent: Tuesday, April 21, 2015 10:37 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Subject: FW: WGLC for draft-ietf-avtext-splicing-notification-01

Dear all,

I have reviewed this draft. And I think it's in a good shape. I only have several minor editorial comments as following:

1.       In Section 6, 3th Paragraph, last sentence " This semantics is to have splicing applicable for BUNDLE cases" doesn't read smoothly. Would it be better to just change to " This semantics is also applicable for BUNDLE cases " ?

[Rachel]: Okay.

2.       In Section 7, last paragraph. I can't find the reference for [SRTP-ENCR-HDR]. Is it already a published RFC?

[Rachel]: Yes.  I think it should be [RFC6904].

[Rachel]: All right. Will check them one by one.