Subject: [avtext] Fwd: New Version Notification for draft-ietf-avtext-splicing-notification-02.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Wed, 29 Apr 2015 03:01:07 +0000

Dear all,

We have updated a new version to address all the issues raised in the WGLC. Please check if your comments or suggestions are fully addressed. Thank you all for the contributions.

BR,
Rachel

-----邮件原件-----
发件人: [email-masked] [mailto:[email-masked]] 
发送时间: 2015年4月29日 10:58
收件人: Huangyihong (Rachel); Deng Lingli; Xiajinwei; Roni Even; Xiajinwei; Lingli Deng; Huangyihong (Rachel); Roni Even
主题: New Version Notification for draft-ietf-avtext-splicing-notification-02.txt

A new version of I-D, draft-ietf-avtext-splicing-notification-02.txt
has been successfully submitted by Rachel Huang and posted to the IETF repository.

Name:		draft-ietf-avtext-splicing-notification
Revision:	02
Title:		RTP/RTCP extension for RTP Splicing Notification
Document date:	2015-04-29
Group:		avtext
Pages:		17
URL:            https://www.ietf.org/internet-drafts/draft-ietf-avtext-splicing-notification-02.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-notification/
Htmlized:       https://tools.ietf.org/html/draft-ietf-avtext-splicing-notification-02
Diff:           https:https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-splicing-notification-02

Abstract:
   Content splicing is a process that replaces the content of a main
   multimedia stream with other multimedia content, and delivers the
   substitutive multimedia content to the receivers for a period of
   time. The splicer is designed to handle RTP splicing and needs to
   know when to start and end the splicing.

   This memo defines two RTP/RTCP extensions to indicate the splicing
   related information to the splicer: an RTP header extension that
   conveys the information in-band and an RTCP packet that conveys the
   information out-of-band.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Bo Burman <[email-masked]>
Date: Wed, 29 Apr 2015 07:41:46 +0000

I think this version addresses all comments I had.

Cheers,
Bo

> -----Original Message-----
> From: avtext [mailto:[email-masked]] On Behalf Of Huangyihong (Rachel)
> Sent: den 29 april 2015 05:01
> To: [email-masked]
> Subject: [avtext] Fwd: New Version Notification for draft-ietf-avtext-splicing-notification-02.txt
> 
> Dear all,
> 
> We have updated a new version to address all the issues raised in the WGLC. Please check if your comments or
> suggestions are fully addressed. Thank you all for the contributions.
> 
> BR,
> Rachel
> 
> -----邮件原件-----
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext

---

From: Colin Perkins <[email-masked]>
Date: Wed, 29 Apr 2015 10:11:24 +0100

Likewise for me.
Colin

-- 
Colin Perkins
https://csperkins.org/