Subject: [avtext] AVTEXT scheduling for Prague

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 26 May 2015 20:26:11 +0000

(As WG co-chair)

We suspect that AVTEXT will need to meet in Prague, but we need to guage how much time we need, given that we underestimated the amount of proposed new work last time.

If you are planning on submitting either a new author draft or a revision of an existing author draft that you think should be discussed, could you send a mail to the WG chairs as soon as possible. If you want to communicate the same information to the list, that is also fine.

Do this even if you are only 50% sure that you will do so. We can hammer out the agenda for unsure requests later.

Regards

Keith

---

From: Magnus Westerlund <[email-masked]>
Date: Wed, 27 May 2015 09:01:05 +0200

DRAGE, Keith (Keith) skrev den 2015-05-26 22:26:
> (As WG co-chair)
>
> We suspect that AVTEXT will need to meet in Prague, but we need to
> guage how much time we need, given that we underestimated the amount
> of proposed new work last time.
>
> If you are planning on submitting either a new author draft or a
> revision of an existing author draft that you think should be
> discussed, could you send a mail to the WG chairs as soon as
> possible. If you want to communicate the same information to the
> list, that is also fine.
>
> Do this even if you are only 50% sure that you will do so. We can
> hammer out the agenda for unsure requests later.
>

I want to request 15 minutes to discuss  	
draft-ietf-avtext-sdes-hdr-ext-01.

That is in anticipation of some feedback on the updates done that may 
need discussion. However, to be clear we authors aim for a WG last call 
shortly after Prague. To make that happen we would really prefer to get 
feedback before the Prague document deadline so that we can attempt to 
address them prior to the meeting.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------