Subject: [avtext] Stephan's patent disclosure needs against draft-berger-avtext-framemarking-00

From: Stephan Wenger <[email-masked]>
Date: Mon, 4 May 2015 17:46:09 +0000

Hi AVTEXT,
In Dallas, during the AVTEXT session, I made a remark that I may have to disclose IPR against draft-berger-avtext-framemarking-00.  I have since reviewed the cases in question, and came to the conclusion that, at this point in time, I do not have personal knowledge of IPR related to this draft that I would need to disclose.
Sorry for the false alarm.
Regards,
Stephan

---

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 5 May 2015 09:39:40 +0000

Thank you or completing on that.

Keith

________________________________
From: avtext [mailto:[email-masked]] On Behalf Of Stephan Wenger
Sent: 04 May 2015 18:46
To: [email-masked]
Subject: [avtext] Stephan's patent disclosure needs against draft-berger-avtext-framemarking-00

Hi AVTEXT,