Subject: [avtext] I-D Action: draft-ietf-avtext-lrr-00.txt

From: [email-masked]
Date: Mon, 06 Jul 2015 15:05:08 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.

        Title           : The Layer Refresh Request (LRR) RTCP Feedback Message
        Authors         : Jonathan Lennox
                          Danny Hong
                          Justin Uberti
                          Stefan Holmer
                          Magnus Flodman
	Filename        : draft-ietf-avtext-lrr-00.txt
	Pages           : 12
	Date            : 2015-07-06

Abstract:
   This memo describes the RTP Payload-Specific Feedback Message "Layer
   Refresh Request" (LRR), which can be used to request a state refresh
   of one or more substreams of a layered media stream.  It also defines
   its use with several scalable media formats.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-avtext-lrr/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-avtext-lrr-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 6 Jul 2015 22:11:13 +0000

Compared to the individual submission, this version adds initial definitions of layer refresh points for H.264 SVC and H.265, and expands the description of layer refresh.

Please read and comment.

> On Jul 6, 2015, at 6:05 PM, [email-masked] wrote:
> 
> 
> _______________________________________________
> avtext mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/avtext
>