Subject: Re: [avtext] WGLC for draft-ietf-avtext-sdes-hdr-ext

From: Colin Perkins <[email-masked]>
Date: Fri, 2 Oct 2015 14:11:07 +0100

> On 23 Sep 2015, at 22:05, Jonathan Lennox <[email-masked]> wrote:
> 
> This is to announce a 2 week Working Group Last Call for
> 
> 	draft-ietf-avtext-sdes-hdr-ext-02
> 
> as proposed standard.
> 
> Please review and provide any comments you may have on the document by Wednesday, October 7, 2015. Comments should be sent to the document authors and the AVTEXT WG list. If you review the document but do not have any comments, please send a note to that effect as well.

I’ve reviewed the draft, and have no objection to publication.

-- 
Colin Perkins
https://csperkins.org/

---

From: Magnus Westerlund <[email-masked]>
Date: Thu, 15 Oct 2015 14:30:30 +0200

WG,

If there is anyone else that has any feedback on this document it would 
be greatly appreciated. Otherwise I don't have any thing to update, and 
can go back to pestering the WG chairs to conclude the WG last call and 
do an write up. ;-)

Cheers

Magnus Westerlund
Document author

Den 2015-09-23 kl. 23:05, skrev Jonathan Lennox:
> Please also forward this WGLC call to any other interested parties who may be able to review the draft, asking them to also direct their comments to the authors and the list as above.
>
> Thank you!
>
>          Jonathan (AVTEXT co-chair)
>
>
> Draft information:
>
> This draft is a work item of the Audio/Video Transport Extensions Working Group of the IETF.
>
>          Title           : RTP Header Extension for RTCP Source Description Items
>          Authors         : Magnus Westerlund
>                            Bo Burman
>                            Roni Even
>                            Mo Zanaty
> 	Filename        : draft-ietf-avtext-sdes-hdr-ext-02.txt
> 	Pages           : 14
> 	Date            : 2015-07-06
>
> Abstract:
>     Source Description (SDES) items are normally transported in RTP
>     control protocol (RTCP).  In some cases it can be beneficial to speed
>     up the delivery of these items.  Mainly when a new source (SSRC)
>     joins an RTP session and the receivers needs this source's identity,
>     relation to other sources, or its synchronization context, all of
>     which may be fully or partially identified using SDES items.  To
>     enable this optimization, this document specifies a new RTP header
>     extension that can carry SDES items.
>
>
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-ietf-avtext-sdes-hdr-ext/
>
> There's also a htmlized version available at:
> https://tools.ietf.org/html/draft-ietf-avtext-sdes-hdr-ext-02
>
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-sdes-hdr-ext-02
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
>

-- 

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------