Subject: [avtext] Chair Change

From: "Ben Campbell" <[email-masked]>
Date: Thu, 05 Nov 2015 06:19:03 +0900

Hi everyone,

Rachel Huang ([email-masked]) will replace Keith as co-chair of 
AVTEXT, effective as soon as the Secretariat makes the change. Keith 
needs to focus time on some other priorities for a while.

Please welcome Rachel in her new role. And many thanks to Keith for all 
the work he has done to date to keep the working group productive and on 
track.

Thanks!

Ben.

---

From: "Mo Zanaty (mzanaty)" <[email-masked]>
Date: Wed, 4 Nov 2015 23:18:32 +0000

Thanks for all the great work Keith. And welcome Rachel. 

Mo

On Nov 5, 2015, at 6:20 AM, Ben Campbell <[email-masked]> wrote:

Hi everyone,

Rachel Huang ([email-masked]) will replace Keith as co-chair of AVTEXT, effective as soon as the Secretariat makes the change. Keith needs to focus time on some other priorities for a while.

Please welcome Rachel in her new role. And many thanks to Keith for all the work he has done to date to keep the working group productive and on track.

Thanks!

Ben.

_______________________________________________
avtext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/avtext