Subject: [avtext] FW: New Version Notification for draft-ietf-avtext-splicing-notification-07.txt

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 17 May 2016 06:51:37 +0000

Hi WG,

This new version tries to address Magnus's further comments. The main changes include using 7-byte extension instead of 7-byte and modifying the security section.

BR,
Rachel

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Tuesday, May 17, 2016 2:47 PM
To: Deng Lingli; Roni Even; Xiajinwei; Huangyihong (Rachel); Lingli Deng
Subject: New Version Notification for draft-ietf-avtext-splicing-notification-07.txt

A new version of I-D, draft-ietf-avtext-splicing-notification-07.txt
has been successfully submitted by Rachel Huang and posted to the IETF repository.

Name:		draft-ietf-avtext-splicing-notification
Revision:	07
Title:		RTP/RTCP extension for RTP Splicing Notification
Document date:	2016-05-17
Group:		avtext
Pages:		20
URL:            https://www.ietf.org/internet-drafts/draft-ietf-avtext-splicing-notification-07.txt
Status:         https://datatracker.ietf.org/doc/draft-ietf-avtext-splicing-notification/
Htmlized:       https://tools.ietf.org/html/draft-ietf-avtext-splicing-notification-07
Diff:           https://www.ietf.org/rfcdiff?url2=draft-ietf-avtext-splicing-notification-07

Abstract:
   Content splicing is a process that replaces the content of a main
   multimedia stream with other multimedia content, and delivers the
   substitutive multimedia content to the receivers for a period of
   time. The splicer is designed to handle RTP splicing and needs to
   know when to start and end the splicing.

   This memo defines two RTP/RTCP extensions to indicate the splicing
   related information to the splicer: an RTP header extension that
   conveys the information in-band and an RTCP packet that conveys the
   information out-of-band.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Magnus Westerlund <[email-masked]>
Date: Tue, 17 May 2016 10:59:54 +0200

Den 2016-05-17 kl. 08:51, skrev Huangyihong (Rachel):
> Hi WG,
>
> This new version tries to address Magnus's further comments. The main
> changes include using 7-byte extension instead of 7-byte and
> modifying the security section.

Hi,

I think this is good enough and the next steps for publication can be done.

Cheers

Magnus Westerlund

----------------------------------------------------------------------
Services, Media and Network features, Ericsson Research EAB/TXM
----------------------------------------------------------------------
Ericsson AB                 | Phone  +46 10 7148287
Färögatan 6                 | Mobile +46 73 0949079
SE-164 80 Stockholm, Sweden | mailto: [email-masked]
----------------------------------------------------------------------