Subject: [avtext] Request for agenda time for AVTExt IETF97

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 20 Oct 2016 05:42:35 +0000

Dear all,

The AVTExt working group scheduled in IETF 97 is going to meet from 9:30 to 11:00, on Thursday, November 17, 2016, together with AVTCORE.

Please send Jonathan and me any proposals and requests for agenda time.

Thank you!

Rachel

---

From: Jonathan Lennox <[email-masked]>
Date: Mon, 31 Oct 2016 17:17:46 +0000

Hello all,

At this time we have not received any requests for agenda time at AVTExt for IETF 97.

Please let Rachel and me know if you want to present or discuss anything in the AVTExt session.  Otherwise we will cancel the session.  (We will still present a status slide during the AVTCore meeting.)

On Oct 20, 2016, at 1:42 AM, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all,

Thank you!

Rachel