Subject: Re: [babel] Note Taker?

From: Gabriel Kerneis <[email-masked]>
Date: Fri, 1 Apr 2016 13:44:15 +0200

On Fri, Apr 1, 2016 at 12:48 AM, Joel M. Halpern <[email-masked]>
wrote:

> In order to conduct the BoF, we will need a note taker.  […]
> Can someone please commit to doing this.  It will make starting the
> meeting much smoother.
>

I assume the note taker cannot be remote, right?

Gabriel

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 1 Apr 2016 09:12:03 -0400

Thanks Tim.  We accept your offer.
Yours,
Joel

On 4/1/16 8:58 AM, Tim Wicinski wrote:
> I can do this if no one has spoken.
>
> Tim
>
>  From my high tech gadget
>
>> On Mar 31, 2016, at 19:48, Joel M. Halpern <[email-masked]> wrote:
>>
>> In order to conduct the BoF, we will need a note taker.  The job is NOT to capture every word spoken.  Nor is it to capture what is on the slides.  Folks can look at those.
>>
>> THe job is to capture what the topics were (so that the right slides can be examined, and important points that were raised.
>>
>> In particular, during the charter discussion, any agreements in the room to make changes will need to be captured in the minutes so Tony and I can make sure that the changes get made (assuming that the email list agrees with the room.)
>>
>> Can someone please commit to doing this.  It will make starting the meeting much smoother.
>>
>> Thank you,
>> Joel and Tony
>>
>> _______________________________________________
>> babel mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/babel
>

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 1 Apr 2016 09:13:05 -0400

Yes, this conflict was noted late in the scheduling process.

I gather we still need to find a note taker?
Someone, please step up.

Yours,
Joel

On 4/1/16 9:06 AM, Tim Wicinski wrote:
> Apologies. It turns out Babel conflicts with dnssd. Arrggh
>
>  From my high tech gadget
>