Subject: [babel] Fwd: Version 1.6.0

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Sat, 30 Apr 2016 01:23:22 +0200

Version 1.6 of the Bird routing daemon was just released and includes my Babel implementation :)

-Toke

-------- Original Message --------
From: Ondrej Filip <[email-masked]>
Sent: 29 April 2016 18:35:33 CEST
To: bird <[email-masked]>
Subject: Version 1.6.0

Dear Bird users,
the long expected version is out:

Version 1.6.0 (2016-04-29)
  o Major RIP protocol redesign
  o New Babel routing protocol
  o BGP multipath support
  o KRT: Add support for plenty of kernel route metrics
  o KRT: Allow more than 256 routing tables
  o Static: Allow to specify attributes for static routes
  o Static: Support for BFD controlled static routes
  o FreeBSD: Setup password for BGP MD5 authentication
  o IO: Remove socket number limit
  o Plenty of bug fixes

  Upgrade notes:

  For RIP, most protocol options were moved to interface blocks.

Enjoy!

	Ondrej

---

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 30 Apr 2016 14:51:23 +0200

> Version 1.6 of the Bird routing daemon was just released and includes my

Excellent news.  I'll make suitable edits to the Babel web pages ASAP.

-- Juliusz