Subject: [babel] Pool for presentations at Berlin IETF

From: "Russ White" <[email-masked]>
Date: Fri, 24 Jun 2016 21:10:06 -0400

Y'all --

The BABEL working group has a two hour slot at the IETF in Berlin -- are
there folks who would like to present current drafts, or potentially other
interesting work? 

Donald & Russ

---

From: Denis Ovsienko <[email-masked]>
Date: Mon, 27 Jun 2016 17:54:09 +0100

---- On Sat, 25 Jun 2016 02:10:06 +0100 Russ White<[email-masked]> wrote ---- 
 > there folks who would like to present current drafts, or potentially other 

Dear working group chairs and members,

I would like to attend this time too, but to get things done I have to skip the meeting in person and try remote participation.

At the moment I am progressing through my reading list of relevant documents and looking to rig a testbed up. I do read the mailing list.

-- 
    Denis Ovsienko

---

From: Dave Taht <[email-masked]>
Date: Mon, 27 Jun 2016 10:12:15 -0700

1) I had a short, fun, preso detailing some of my work on 'homenet for
hackerboards', leveraging usbnet + wifi - that has no slot in homenet
at this time.

2) I have a bunch of pent up half-written stuff elsewhere that
requires more research and coding  - after fq_codel for mac8011
finishes landing - and I felt, after this wg had a firm foundation.

So... my hope is that the 2 hour babel slot fills up with needed work,
rather than my $RANDOM.

On Fri, Jun 24, 2016 at 6:10 PM, Russ White <[email-masked]> wrote:
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

-- 
Dave Täht
Let's go make home routers and wifi faster! With better software!
http://blog.cerowrt.org

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 27 Jun 2016 17:39:24 +0000

It's my hope to get a start on an information model. Maybe if I commit to actually doing it by the contribution deadline of July 7, I'll get it done...
I'm also trying to get some meaningful testing done (and provide a report if there's anything interesting). But I've been having trouble getting my hands on OpenWRT routers that have good instructions for loading OpenWRT, HNCP, and Babel; newer versions of some formerly good models have proven too challenging.
Does any of that sound useful? If it does, I'll make it more of a priority.
Barbara

> -----Original Message-----
> From: babel [mailto:[email-masked]] On Behalf Of Russ White
> Sent: Friday, June 24, 2016 9:10 PM
> To: [email-masked]
> Cc: 'Donald Eastlake' <[email-masked]>
> Subject: [babel] Pool for presentations at Berlin IETF
> 
> Y'all --
> 
> The BABEL working group has a two hour slot at the IETF in Berlin -- are there
> folks who would like to present current drafts, or potentially other
> interesting work?
> 
> Donald & Russ
>

---

From: Ray Bellis <[email-masked]>
Date: Tue, 28 Jun 2016 07:29:37 +0100

> hackerboards', leveraging usbnet + wifi - that has no slot in homenet

Has no *confirmed* slot, we do hope to fit it in, subject to progress
being made on WG items.

Ray

---

From: Donald Eastlake <[email-masked]>
Date: Tue, 28 Jun 2016 12:07:22 -0400

Barbara: I think it would be useful to have an initial information model.

All: My personal opinion is that we have a relatively generous amount
of time available and should be able to accommodate the presentations
suggested so far...

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]