Subject: [babel] Poll for Working Group adoption of draft-chroboczek-babel-applicability (6/24-7/8)

From: Donald Eastlake <[email-masked]>
Date: Fri, 24 Jun 2016 23:23:35 -0400

Hi,

This starts a two-week poll on adopting
https://datatracker.ietf.org/doc/draft-chroboczek-babel-applicability/
as a BABEL WG document, Please indicate if you think this sort or should
not be adopted as a starting point. Comments on the draft are also welcome.

Thanks,
Donald & Russ
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Ted Lemon <[email-masked]>
Date: Fri, 24 Jun 2016 23:25:51 -0400

I've read the document.   It looks like a reasonable place to start.   I
support adoption.

On Fri, Jun 24, 2016 at 11:23 PM, Donald Eastlake <[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>
>

---

From: Gabriel Kerneis <[email-masked]>
Date: Sat, 25 Jun 2016 09:28:22 +0200

> I've read the document.   It looks like a reasonable place to start.   I

I support adoption as well. I note that the draft does not mention Homenet
at all, but I guess this can be fixed if deemed necessary after adopting it.

Gabriel

---

From: Tim Wicinski <[email-masked]>
Date: Sat, 25 Jun 2016 09:34:03 +0200

I've read the document and I support adoption. 

Tim

From my high tech gadget

> On Jun 25, 2016, at 05:23, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> as a BABEL WG document, Please indicate if you think this sort or should not be adopted as a starting point. Comments on the draft are also welcome.
> 
> Thanks,
> Donald & Russ

---

From: "Joel M. Halpern" <[email-masked]>
Date: Sat, 25 Jun 2016 12:38:45 -0400

I believe this document is a good basis for addressing this WG need.  I 
support adoption.

Yours,
Joel

On 6/24/16 11:23 PM, Donald Eastlake wrote:
>  [email-masked] <mailto:[email-masked]>
>
>

---

From: Denis Ovsienko <[email-masked]>
Date: Mon, 27 Jun 2016 17:33:52 +0100

---- On Sat, 25 Jun 2016 04:23:35 +0100 Donald Eastlake<[email-masked]> wrote ---- 
 > as a BABEL WG document, Please indicate if you think this sort or should not be adopted as a starting point. Comments on the draft are also welcome.

To me the I-D seems to be a fine starting point. These considerations needs to be made somewhere, either in a standalone document or in a section of the main document.

Another point I am not sure where it belongs to, but would it make sense to spell Babel behaviour in IPv4-only, IPv4+IPv6 and IPv6-only networks?

-- 
    Denis Ovsienko