Subject: Re: [babel] Spencer Dawkins' No Objection on charter-ietf-babel-00-02: (with COMMENT)

From: Donald Eastlake <[email-masked]>
Date: Thu, 2 Jun 2016 10:06:47 -0400

HI,

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Wed, Jun 1, 2016 at 12:40 AM, Spencer Dawkins
<[email-masked]> wrote:
> Spencer Dawkins has entered the following ballot position for
> charter-ietf-babel-00-02: No Objection
>
> ...
>
> ----------------------------------------------------------------------
> COMMENT:
> ----------------------------------------------------------------------
>
> I had two thoughts. In these bullets:
>
> - As a secondary focus, the working group may work on multicast
> aspects of Babel.  Such work should be coordinated with PIM.
>
> - Coordinate with other working groups as needed.
>
> This means "coordinated with the PIM working group", doesn't it?  Perhaps
> that would be clearer.
>
> Speaking as a past chair of a working group that wasn't great at figuring
> out what working groups we should have been coordinating with - if you
> have thoughts about "other working groups as needed", it may be helpful
> to say, "as needed, including X and Y working groups".

OK. The reference to PIM could just be moved down to the general
reference to coordination with other WGs and any other WGs that get
recommended can be added there.

Thanks,
Donald
=============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Thu, 2 Jun 2016 09:12:16 -0500

Hi, Donald,

> recommended can be added there.

WFM!