Subject: [babel] Code loading and testing support

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 18 Jul 2016 14:14:05 +0000

Hi Babelers,
Juliusz has kindly offered up his interns to help with test environment questions and issues. We'll be meeting in the IETF lounge on Tuesday during the 1620-1820 time slot. All are welcome. 
Barbara

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 19 Jul 2016 14:00:51 +0000

We'll be doing this at 1700 instead of 1600. 

> On Jul 18, 2016, at 4:43 PM, STARK, BARBARA H <[email-masked]> wrote:
> 
> Hi Babelers,
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 20 Jul 2016 00:25:29 +0200

> Juliusz has kindly offered up his interns

To my discharge, they were glad to give a hand.

> to help with test environment questions and issues.

In case people want to know how it went:

 - for some reason, we were unable to upload an image over tftp, so we had
   to use ssh and sysupgrade;
 - for some reason, neither OpenWRT nor LEDE offer recent snapshots for
   the WNDR4300, so we had to downgrade to CC (the version from June 2015);
 - installation of babeld and hnetd went without a hitch, we were unable
   to reproduce the issues that Barbara's intern had encountered;
 - I was tempted to disable ULA generation, just to annoy Ted, but didn't ;-)

Now that Barbara is in possession of two Homenet routers, setting up a
network is a simple matter of plugging the routers in.

-- Juliusz (still frustrated at the failure to trigger the tftp server)