Subject: Re: [babel] Pool for presentations at Berlin IETF

From: Donald Eastlake <[email-masked]>
Date: Thu, 7 Jul 2016 16:38:00 -0400

Hi Denis,

Thanks for the message. If you do have something you would like to present,
it is possible to arrange for remote presentation.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Mon, Jun 27, 2016 at 12:54 PM, Denis Ovsienko <[email-masked]>
wrote:

> ---- On Sat, 25 Jun 2016 02:10:06 +0100 Russ White<[email-masked]>
> wrote ----
>  > Y'all --
>  >
>  > The BABEL working group has a two hour slot at the IETF in Berlin -- are
>  > there folks who would like to present current drafts, or potentially
> other
>  > interesting work?
>
> Dear working group chairs and members,
>
> I would like to attend this time too, but to get things done I have to
> skip the meeting in person and try remote participation.
>
> At the moment I am progressing through my reading list of relevant
> documents and looking to rig a testbed up. I do read the mailing list.
>
> --
>     Denis Ovsienko
>
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: Denis Ovsienko <[email-masked]>
Date: Fri, 08 Jul 2016 00:17:34 +0100

---- On Thu, 07 Jul 2016 21:38:00 +0100 Donald Eastlake  wrote ---- 
>Hi Denis,
>
>Thanks for the message. If you do have something you would like to present, it is possible to arrange for remote presentation.

Hello all.

Things on my list of things not yet completed:
1. Finish reading through related RFCs.
2. Estimate the source code details necessary to add RFC7298 support to the standalone babeld.
3. Draw a few packet diagrams and try to understand better if my old assumptions about address encoding make enough sense to be written down somewhere on the Babel version 3 roadmap (not for implementation, of course).

I expect to have a day tomorrow to spend on specifically that, then we shall see if I can add anything interesting.

It would help a bit to see a written description of the security mechanism that I've been told Markus had proposed, as it often takes time for the information to make it through before I can discuss it. Thanks!

-- 
    Denis Ovsienko

---

From: Denis Ovsienko <[email-masked]>
Date: Sat, 09 Jul 2016 22:47:39 +0100

>1. Finish reading through related RFCs. 

Made it through two more documents. The idea of security difference between distance vector and link state protocols seems to be quite useful in that it should help to avoid more design approaches that are not going to help. I will keep going.

-- 
    Denis Ovsienko