Subject: Re: [babel] [Battlemesh] Reminder: Babel IETF WG meets today

From: Juliusz Chroboczek <[email-masked]>
Date: Thu, 21 Jul 2016 13:35:13 +0200

>>>> What time zone is that?

>>>  16:20 CEST (Berlin, Paris, Warsaw)
>>>  14:20 UTC
>>>  15:20 BST (London)
>>>  10:20 EDT (New York, NY)
>>>   7:20 PDT (Vacaville, CA)
>>>  11:20 ART (Buenos Aires)

> Will it be recorded?

The slides and the minutes will be made available.  I'm not sure about the
video streams.

Adding the babel@ietf list: does anyone know if the video recordings will be
available after the session?

-- Juliusz

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 21 Jul 2016 07:52:10 -0400

Hi,

The audio is always recorded for IETF WG meetings and is available
pretty promptly after the meeting. See www.ietf.org/audio

I believe that the meetecho video with synched audio is also recorded
and will also be available afterwards but I'm not as sure about that.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]

On Thu, Jul 21, 2016 at 7:35 AM, Juliusz Chroboczek
<[email-masked]> wrote:
> _______________________________________________
> Babel-users mailing list
> [email-masked]
> http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/babel-users

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Thu, 21 Jul 2016 12:07:25 +0000

Links to the meetecho recordings are at https://ietf96.conf.meetecho.com
Barbara

> On Jul 21, 2016, at 1:52 PM, Donald Eastlake <[email-masked]> wrote:
> 
> Hi,
> 
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: Donald Eastlake <[email-masked]>
Date: Thu, 21 Jul 2016 08:42:08 -0400

Yes, it is streamed in real time. It has been a while since I used that. Go to
https://tools.ietf.org/agenda/96/
There are icons by the WG meeting for audio streaming, meetecho
streaming, jabber, ...

Thanks,
Donald

On Thu, Jul 21, 2016 at 7:59 AM, Benjamin Henrion <[email-masked]> wrote:
> On Thu, Jul 21, 2016 at 1:52 PM, Donald Eastlake <[email-masked]> wrote:
>> Hi,
>>
> After the meeting means it is not streamed in real time?
>
> Best,
>
> --
> Benjamin Henrion <bhenrion at ffii.org>
> FFII Brussels - +32-484-566109 - +32-2-3500762
> "In July 2005, after several failed attempts to legalise software
> patents in Europe, the patent establishment changed its strategy.
> Instead of explicitly seeking to sanction the patentability of
> software, they are now seeking to create a central European patent
> court, which would establish and enforce patentability rules in their
> favor, without any possibility of correction by competing courts or
> democratically elected legislators."