Subject: [babel] Fwd: New Version Notification for draft-chroboczek-babel-rfc6126bis-00.txt

From: Juliusz Chroboczek <[email-masked]>
Date: Fri, 08 Jul 2016 20:01:58 +0200

Subject: New Version Notification for draft-chroboczek-babel-rfc6126bis-00.txt
From: [email-masked]
To: "Juliusz Chroboczek" <[email-masked]>
Date: Fri, 08 Jul 2016 11:01:27 -0700

A new version of I-D, draft-chroboczek-babel-rfc6126bis-00.txt
has been successfully submitted by Juliusz Chroboczek and posted to the
IETF repository.

Name:		draft-chroboczek-babel-rfc6126bis
Revision:	00
Title:		The Babel Routing Protocol
Document date:	2016-07-08
Group:		Individual Submission
Pages:		45
URL:            https://www.ietf.org/internet-drafts/draft-chroboczek-babel-rfc6126bis-00.txt
Status:         https://datatracker.ietf.org/doc/draft-chroboczek-babel-rfc6126bis/
Htmlized:       https://tools.ietf.org/html/draft-chroboczek-babel-rfc6126bis-00

Abstract:
   Babel is a loop-avoiding distance-vector routing protocol that is
   robust and efficient both in ordinary wired networks and in wireless
   mesh networks.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Juliusz Chroboczek <[email-masked]>
Date: Fri, 08 Jul 2016 20:25:26 +0200

Hi,

I've tried to reproduce the text of RFC 6126 in xml2rfc form as closely as
possible.  There are no deliberate changes between RFC 6126 and -00, I did
not even integrate the erratum.

I would like to request adoption of this draft as a WG document.

-- Juliusz