Subject: [babel] Please last call draft-ietf-babel-applicability

From: Juliusz Chroboczek <[email-masked]>
Date: Tue, 10 Apr 2018 16:25:19 +0200

Dear all,

I hereby most humbly request Last Call for draft-ietf-babel-applicability.

-- Juliusz

---

From: David Schinazi <[email-masked]>
Date: Tue, 10 Apr 2018 17:11:58 -0700

I just read draft-ietf-babel-applicability-03 and I think the document is ready to move forward.
I found it clear and concise.

David

> On Apr 10, 2018, at 07:25, Juliusz Chroboczek <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

---

From: tjw ietf <[email-masked]>
Date: Wed, 11 Apr 2018 09:10:09 -0400

I went back over draft-ietf-babel-applicability-03 and it's simple and
straightforward.  The documentation of where it will not succeed is well
stated
and useful.

If the chairs are doing a WGLC, count me in as a +1

Tim

---

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Wed, 11 Apr 2018 15:22:26 +0200

tjw ietf <[email-masked]> writes:

> straightforward. The documentation of where it will not succeed is
> well stated and useful.
>

And now I finally got around to re-reading it as well. I agree, and will
add another +1

-Toke

---

From: Donald Eastlake <[email-masked]>
Date: Wed, 11 Apr 2018 09:42:01 -0400

OK, I'll do that.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 155 Beaver Street, Milford, MA 01757 USA
 [email-masked]