Subject: Re: [babel] WG Last Call on draft-ietf-babel-hmac

From: Toke Høiland-Jørgensen <[email-masked]>
Date: Thu, 10 Jan 2019 21:44:42 +0100

Donald Eastlake <[email-masked]> writes:

> Hi,
>
> At the Bangkok IETF meeting we said we would start a WG Last Call on
> draft-ietf-babel-hmac. So, this message starts such a Last Call. Due
> to the holidays, this will run through January 13th. Do you think this
> draft is ready for publication? It is fine to provide suggestions for
> improvement with your response.

So, apart from the nits we've already been over, I support publication
of the draft, in case that wasn't clear...

-Toke

---

From: <[email-masked]>
Date: Thu, 10 Jan 2019 16:05:44 -0500

I support, as well.

😊 /r

> -----Original Message-----
> From: Toke Høiland-Jørgensen <[email-masked]>
> Sent: Thursday, January 10, 2019 3:45 PM
> To: Donald Eastlake <[email-masked]>; Babel at IETF <[email-masked]>
> Cc: babel-chairs <[email-masked]>
> Subject: Re: [babel] WG Last Call on draft-ietf-babel-hmac
> 
> So, apart from the nits we've already been over, I support publication of the
> draft, in case that wasn't clear...
> 
> -Toke

---

From: Weronika Kołodziejak <[email-masked]>
Date: Mon, 14 Jan 2019 18:14:00 +0100

Hello Donald,

I support publication.

Weronika

W dniu piątek, 21 grudnia 2018 Donald Eastlake <[email-masked]>
napisał(a):

> Thanks,
> Donald
> ===============================
>  Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
>  1424 Pro Shop Court, Davenport, FL 33896 USA
>  [email-masked]
>
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>

---

From: Dave Taht <[email-masked]>
Date: Mon, 14 Jan 2019 09:25:12 -0800

I've raised all my issues and am glad the key format one is attracting
attention.

Otherwise... I support publication of this draft.