Subject: [babel] Babel WG meeting in Prague

From: Donald Eastlake <[email-masked]>
Date: Sun, 24 Feb 2019 21:45:41 -0500

Hi,

There is a Babel WG meeting tentative scheduled for Thursday morning
09:00 to 10:30 local time, 28 March, at the March IETF meeting in
Prague, Czech Republic. If you'd like to present at the meeting,
contact the chairs or reply to this message.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 25 Feb 2019 14:09:05 +0000

> From: Donald Eastlake
> 09:00 to 10:30 local time, 28 March, at the March IETF meeting in Prague,
> Czech Republic. If you'd like to present at the meeting, contact the chairs or
> reply to this message.

I'd like to present on information-model. I'm also hoping to be asking for WGLC before Prague.
I'd also like some time to briefly present the BBF data model instantiation of the information model. This can be considered a sort of "implementation".
Hopefully, Mahesh can present on the YANG model.

Barbara

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 25 Feb 2019 09:40:11 -0500

Hi Barbara,

That's great. I'll put you down for a slot in the meeting.

Thanks,
Donald

---

From: Dave Taht <[email-masked]>
Date: Mon, 25 Feb 2019 07:17:46 -0800

I'd hoped to be able to have a report this ietf on deploying
babel-hmac at some scale, but so far, no luck. Perhaps the next one.

You'll find me in the cheap seats, in the back.

On Mon, Feb 25, 2019 at 6:40 AM Donald Eastlake <[email-masked]> wrote:
> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel

-- 

Dave Täht
CTO, TekLibre, LLC
http://www.teklibre.com
Tel: 1-831-205-9740

---

From: Mahesh Jethanandani <[email-masked]>
Date: Mon, 25 Feb 2019 10:22:49 -0800

Since Barbara has prompted me ...

> On Feb 25, 2019, at 6:09 AM, STARK, BARBARA H <[email-masked]> wrote:
> 
>> From: Donald Eastlake
>> 

I will present an update to the YANG model, subject to when Barbara is able to post an update to the info model, and I am able to post an update to the YANG model which is based on the latest info model 😜.

> Barbara

Mahesh Jethanandani
[email-masked]

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 25 Feb 2019 14:59:42 -0500

Thanks Mahesh.

Donald

On Mon, Feb 25, 2019 at 1:22 PM Mahesh Jethanandani <[email-masked]>
wrote:

> Prague,
> > I'd also like some time to briefly present the BBF data model
> instantiation of the information model. This can be considered a sort of
> "implementation".
> I will present an update to the YANG model, subject to when Barbara is
> able to post an update to the info model, and I am able to post an update
> to the YANG model which is based on the latest info model 😜.
>
> >
> > Barbara
> >