Subject: [babel] Milestones changed for babel WG

From: IETF Secretariat <[email-masked]>
Date: Mon, 25 Feb 2019 20:49:18 -0800

Changed milestone "IESG Submission of Babel Applicability draft
(Informational)", resolved as "Done".

URL: https://datatracker.ietf.org/wg/babel/about/

---

From: Donald Eastlake <[email-masked]>
Date: Mon, 25 Feb 2019 23:59:34 -0500

I had forgoten to update the milestone status when publication was
requested for this draft.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

On Mon, Feb 25, 2019 at 11:49 PM IETF Secretariat <
[email-masked]> wrote:

> _______________________________________________
> babel mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/babel
>