Subject: [BEEPwg] Is there a C implementation of the SOAP/BEEP Binding?

From: "Nathan Sowatskey (nsowatsk)" <[email-masked]>
Date: Thu, 13 Feb 2003 12:28:45 -0000

All

Please reply direct to me as I am not subscribed to the list.

I am looking for a C implementation of the SOAP/BEEP binding. Any
pointers please?

Many thanks

Nathan

Nathan Sowatskey - Technical Leader - SESM, ITD Connectivity UK - Desk
+44-208-824-4259 - Mobile +44-7740-449794 - AIM id NathanCisco -
[email-masked] 
_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Jonas Borgström <[email-masked]>
Date: 14 Feb 2003 09:14:46 +0100

> I am looking for a C implementation of the SOAP/BEEP binding. Any

Hi,

I have a mostly working (but not very well tested) SOAP profile for the 
RoadRunner BEEP toolkit. I can add it to the RoadRunner CVS repository
is anyone is interested.

/ Jonas
-- 
Jonas Borgström                  [email-masked]
CodeFactory AB                   http://www.codefactory.se/
Office: +46 (0)90 71 86 14