Subject: [BEEPwg] About the two states in the BEEP Profile for SOAP

From: "Ingo Funken" <[email-masked]>
Date: Mon, 20 Oct 2003 12:22:50 +0200 (MEST)

Hello BEEP-WG,
my question is about the boot and ready state in rfc 3288. Do these states
concern only the session? Or do these states exist for every 
channel we create?

Many thanks,
Ufuk

-- 
NEU FÜR ALLE - GMX MediaCenter - für Fotos, Musik, Dateien...
Fotoalbum, File Sharing, MMS, Multimedia-Gruß, GMX FotoService

Jetzt kostenlos anmelden unter http://www.gmx.net

+++ GMX - die erste Adresse für Mail, Message, More! +++

_______________________________________________
BEEPwg mailing list
[email-masked]
http://lists.beepcore.org/mailman/listinfo/beepwg

---

From: Marshall Rose <[email-masked]>
Date: Mon, 20 Oct 2003 16:04:30 -0700

> concern only the session? Or do these states exist for every 

it pertains to each channel. the reason, of course, is that the bootmsg
sent in the boot state may request a different resource for each
channel...
    
/mtr