Subject: [BEHAVE] I-D Action: draft-ietf-behave-nat64-discovery-heuristic-09.txt

From: [email-masked]
Date: Thu, 24 May 2012 03:13:24 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Behavior Engineering for Hindrance Avoidance Working Group of the IETF.

	Title           : Discovery of IPv6 Prefix Used for IPv6 Address Synthesis
	Author(s)       : Teemu Savolainen
                          Jouni Korhonen
                          Dan Wing
	Filename        : draft-ietf-behave-nat64-discovery-heuristic-09.txt
	Pages           : 14
	Date            : 2012-05-24

   This document describes a method for detecting presence of DNS64 and
   for learning IPv6 prefix used for protocol translation on an access
   network.  The method depends on existence of a well-known IPv4-only
   domain name "ipv4only.arpa".  The information learned enables nodes
   to perform local IPv6 address synthesis and to potentially avoid
   traversal through NAT64 on dual-stack accesses and multi-interface
   deployments.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-behave-nat64-discovery-heuristic-09.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-behave-nat64-discovery-heuristic-09.txt

The IETF datatracker page for this Internet-Draft is:
https://datatracker.ietf.org/doc/draft-ietf-behave-nat64-discovery-heuristic/

---

From: <[email-masked]>
Date: Thu, 24 May 2012 14:07:52 +0000

Here is an update to the draft according to what was discussed in the interim, and briefly in this list.

1) Further clarifications to the connectivity check procedures
2) Clear request for IANA to allocate at least two global IPv4 addresses from 192.0.0.0/24 address pool

Best regards,

        Teemu

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf
> Of ext [email-masked]
> Sent: 24. toukokuuta 2012 13:13
> To: [email-masked]
> Cc: [email-masked]
> Subject: [BEHAVE] I-D Action: draft-ietf-behave-nat64-discovery-heuristic-
> 09.txt
>
>
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Behavior Engineering for Hindrance Avoidance
> Working Group of the IETF.
>
> _______________________________________________
> Behave mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/behave