Subject: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-02

From: Martin Vigoureux <[email-masked]>
Date: Mon, 11 Jan 2016 10:07:52 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-mohanty-bess-evpn-df-election-02 [1] as a working group item.

Please state on the list if you support adoption or not (in the both 
cases, please also state the reasons).

This poll runs until *the 25th of January*.

Currently no IPR has been disclosed against this document.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://datatracker.ietf.org/doc/draft-mohanty-bess-evpn-df-election/

---

From: "RABADAN, Jorge (Jorge)" <[email-masked]>
Date: Tue, 12 Jan 2016 00:01:45 +0000

I support this document for WG adoption.
It is an important optimization to the RFC7432 DF election and the base for future work.

Thanks.
Jorge

On 1/11/16, 1:07 AM, "BESS on behalf of Martin Vigoureux" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: Antoni Przygienda <[email-masked]>
Date: Tue, 12 Jan 2016 06:15:49 +0000

Support as co-author

thanks 

--- tony
_____________________________________________
"Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior." 
--- Dee Hock 

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of RABADAN, Jorge
> (Jorge)
> Sent: Monday, January 11, 2016 4:02 PM
> To: VIGOUREUX, Martin (Martin); [email-masked]
> Cc: [email-masked]
> Subject: Re: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-02
> 
> On 1/11/16, 1:07 AM, "BESS on behalf of Martin Vigoureux" <bess-
> [email-masked] on behalf of [email-masked]> wrote:
> 
> >Hello working group,
> >
> >compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for
> >more details).
> >
> >[1]
> >https://datatracker.ietf.org/doc/draft-mohanty-bess-evpn-df-election/
> >

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 12 Jan 2016 06:54:29 +0000

Yes/support.

Cheers,
Jeff

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Tue, 12 Jan 2016 07:53:38 +0000

Support as co-author.

Thanks,
‹Satya

On 1/11/16, 1:07 AM, "BESS on behalf of Martin Vigoureux"
<[email-masked] on behalf of [email-masked]>

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Tue, 12 Jan 2016 09:19:53 +0000

Support as a co-author.

Regards,
Keyur

---

From: John E Drake <[email-masked]>
Date: Tue, 12 Jan 2016 13:23:42 +0000

Support.  It improves the stability of an EVPN network.

Yours Irrespectively,

John

> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Monday, January 11, 2016 4:08 AM
> To: [email-masked]
> Subject: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-02
> 
> Hello working group,
> 
> Please state on the list if you support adoption or not (in the both cases,
> please also state the reasons).
> 
> *Coincidentally*, we are also polling for knowledge of any IPR that applies to
> this draft, to ensure that IPR has been disclosed in compliance with IETF IPR
> rules (see RFCs 3979, 4879, 3669 and 5378 for more details).
> 
> ==> *If* you are listed as a document author or contributor please respond
> to this email and indicate whether or not you are aware of any relevant IPR.
> 
> The draft will not be adopted until a response has been received from each
> author and contributor.
> 
> If you are not listed as an author or contributor, then please explicitly
> respond only if you are aware of any IPR that has not yet been disclosed in
> conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Tue, 12 Jan 2016 22:56:01 +0900

Support to improve reliability of EVPN network.

Regards,
-Shishio

On 2016/01/11 18:07, Martin Vigoureux wrote:
> Please state on the list if you support adoption or not (in the both cases, please also state the reasons).
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
> 
> .

---

From: "Patrice Brissette (pbrisset)" <[email-masked]>
Date: Tue, 12 Jan 2016 14:11:10 +0000

I¹m supporting this document.
This document improves and clarifies greatly DH/MH EVPN scenarios.
It is also an awesome extension to RFC7432 and proposes a better DF
algorithm. 

Regards,

Patrice

   Patrice Brissette
TECHNICAL LEADER.ENGINEERING

[email-masked]
Phone: +1 613 254 3336

Cisco Systems Canada Co. / Les Systemes Cisco Canada CIE
Canada
Cisco.com <http://www.cisco.com/global/CA/>

 Think before you print.This
 email may contain confidential and privileged material for the sole use
 of the intended recipient. Any review, use, distribution or disclosure
by others is strictly prohibited. If you are not the intended recipient
(or authorized to receive for the recipient), please contact the sender
by reply email and delete all copies of this message.
Please click here 
<http://www.cisco.com/web/about/doing_business/legal/cri/index.html> for
Company Registration Information.

---

From: "UTTARO, JAMES" <[email-masked]>
Date: Tue, 12 Jan 2016 16:12:06 +0000

+1

Jim uttaro

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Patrice Brissette (pbrisset)
Sent: Tuesday, January 12, 2016 9:11 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-02

Regards,

Patrice

   Patrice Brissette

[email-masked]
Phone: +1 613 254 3336

---

From: "Ali Sajassi (sajassi)" <[email-masked]>
Date: Tue, 12 Jan 2016 16:46:46 +0000

Support as a co-author. Not aware of any IPR that hasn¹t already been
disclosed.

---

From: "Keyur Patel (keyupate)" <[email-masked]>
Date: Tue, 12 Jan 2016 16:54:03 +0000

Not aware of any IPR that hasn¹t already been disclosed.

---

From: John E Drake <[email-masked]>
Date: Tue, 12 Jan 2016 17:27:18 +0000

No IPR

Yours Irrespectively,

John

> From: John E Drake
> Sent: Tuesday, January 12, 2016 8:24 AM
> To: 'Martin Vigoureux'; [email-masked]
> Subject: RE: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-
> 02
>

---

From: Antoni Przygienda <[email-masked]>
Date: Tue, 12 Jan 2016 19:36:46 +0000

Not aware of any IPR ... 

thanks 

--- tony
_____________________________________________
“Simple, clear purpose and principles give rise to complex and intelligent behavior. Complex rules and regulations give rise to simple and stupid behavior.” 
--- Dee Hock 

> From: Keyur Patel (keyupate) [mailto:[email-masked]]
> Sent: Tuesday, January 12, 2016 8:54 AM
> To: Keyur Patel (keyupate); Satya Mohanty (satyamoh); Martin Vigoureux;
> [email-masked]
> >>>compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378
> >>>for more details).
> >>>

---

From: "Arjun Sreekantiah (asreekan)" <[email-masked]>
Date: Tue, 12 Jan 2016 19:44:54 +0000

Support the adoption of the draft.

Arjun

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Tue, 12 Jan 2016 20:26:38 +0000

Support.

--Jakob

> Sent: Monday, January 11, 2016 1:08 AM
> To: [email-masked]

---

From: "Satya Mohanty (satyamoh)" <[email-masked]>
Date: Thu, 14 Jan 2016 17:04:41 +0000

I¹m not aware of any IPR related to the draft.

Thanks,
‹Satya

---

From: Kishore Tiruveedhula <[email-masked]>
Date: Fri, 15 Jan 2016 03:21:45 +0000

I support this draft. It improves the stability with the better DF
election algorithm.

Thanks,
Kishore

---

From: Tapraj Singh <[email-masked]>
Date: Fri, 15 Jan 2016 03:26:35 +0000

Thanks,
Tapraj

---

From: Autumn Liu <[email-masked]>
Date: Fri, 15 Jan 2016 05:47:21 +0000

I support the adoption of this draft, it clarifies RFC 7432 with DF FSM and improves the operational experience by introducing a new DF election algorithm.
Thanks,
Autumn

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Kishore Tiruveedhula
Sent: Thursday, January 14, 2016 7:22 PM
To: Satya Mohanty (satyamoh); Martin Vigoureux; [email-masked]; [email-masked]
Subject: Re: [bess] Poll for adoption: draft-mohanty-bess-evpn-df-election-02

I support this draft. It improves the stability with the better DF election algorithm.

Thanks,
Kishore

---

From: "sudeep g ggg" <[email-masked]>
Date: 16 Jan 2016 06:56:24 -0000

Hi All,

I support this draft.

Regards,
Sudhin

On Fri, 15 Jan 2016 08:57:06 +0530 Tapraj Singh  wrote

election algorithm.

Thanks,

Tapraj

BESS mailing list

[email-masked]

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 26 Jan 2016 10:05:22 +0100

WG,

there is good support for the document and all authors have declared 
that they are not aware of any IPR that relates to this draft.
So we have a new WG document

Authors please resubmit as

draft-ietf-bess-evpn-df-election-00

thank you
-m