Subject: [bess] WG Last Call for draft-ietf-bess-pta-flags-01

From: Martin Vigoureux <[email-masked]>
Date: Tue, 5 Jan 2016 15:48:46 +0100

Hello Working Group,

This email starts a Working Group Last Call on 
draft-ietf-bess-pta-flags-01 [1] which is considered mature and ready 
for a final working group review.

Please read the document if you haven't read the most recent
version yet, and send your comments to the list, no later than
*12th of January*.

This is not only a call for comments on the document, but also a call of 
support for its publication.

*Coincidentally*, we are also polling for knowledge of any IPR that 
applies to draft-ietf-bess-multicast-damping, to ensure that IPR has 
been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 
3669 and 5378 for more details).

*If* you are listed as a document author or contributor of
draft-ietf-bess-pta-flags-01 please respond to this email and indicate 
whether or not you are aware of any relevant IPR.

Thank you,
M&T

[1] https://datatracker.ietf.org/doc/draft-ietf-bess-pta-flags/

---

From: Martin Vigoureux <[email-masked]>
Date: Tue, 5 Jan 2016 15:50:40 +0100

Sorry, the deadline is the 19th, not the 12th.

Thx
-m

Le 05/01/2016 15:48, Martin Vigoureux a écrit :
> _______________________________________________
> BESS mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/bess
>
>

---

From: Thomas Morin <[email-masked]>
Date: Tue, 5 Jan 2016 15:52:56 +0100

Martin,

> whether or not you are aware of any relevant IPR.

I am not aware of any such IPR.

Best,

-Thomas

---

From: Jeff Tantsura <[email-masked]>
Date: Tue, 5 Jan 2016 17:18:38 +0000

Hi Martin,

Support, very much needed document.

Cheers,
Jeff

---

From: Eric C Rosen <[email-masked]>
Date: Wed, 6 Jan 2016 14:03:06 -0500

> whether or not you are aware of any relevant IPR. 

I am not aware of any relevant IPR.

---

From: Martin Vigoureux <[email-masked]>
Date: Mon, 11 Jan 2016 10:11:38 +0100

This is a reminder

Thank you

Le 05/01/2016 15:50, Martin Vigoureux a écrit :
>> applies to draft-ietf-bess-pta-flags-01, to ensure that IPR has

---

From: Loa Andersson <[email-masked]>
Date: Mon, 11 Jan 2016 20:13:23 +0800

Folks,

For some freak reason I was (somewhat) involved in the discussion when
this document was started up.

I've read it several times and it is a very useful, almost "must have"
type of document. The document is ready for publication!

/Loa

---

From: "Jeffrey (Zhaohui) Zhang" <[email-masked]>
Date: Mon, 11 Jan 2016 15:18:02 +0000

Support for this much needed document.

Jeffrey

> -----Original Message-----
> From: BESS [mailto:[email-masked]] On Behalf Of Martin Vigoureux
> Sent: Monday, January 11, 2016 4:12 AM
> To: [email-masked]
> Subject: Re: [bess] WG Last Call for draft-ietf-bess-pta-flags-01
> 
> This is a reminder
> 
> Thank you
> 
>

---

From: "RABADAN, Jorge (Jorge)" <[email-masked]>
Date: Mon, 11 Jan 2016 23:56:39 +0000

I fully support this document. Very much needed.

Thanks.
Jorge

---

From: Martin Vigoureux <[email-masked]>
Date: Thu, 21 Jan 2016 13:13:47 +0100

All,

the WG LC deadline is now behind us.
I have only seen support for this document.
We will thus proceed with submitting it to IESG.

-m