Subject: [bess] Poll for adoption: draft-rabadan-bess-evpn-optimized-ir-02

From: Thomas Morin <[email-masked]>
Date: Tue, 26 Jan 2016 09:12:51 +0100

Hello working group,

This email starts a two-week poll on adopting
draft-rabadan-bess-evpn-optimized-ir-02 [1] as a working group item.

Please send comments to the list and state if you support adoption or
not (in the later case, please also state the reasons).

This poll runs until **February 9th**.

*Coincidentally*, we are also polling for knowledge of any IPR that
applies to this draft, to ensure that IPR has been disclosed in
compliance with IETF IPR rules (see RFCs 3979, 4879, 3669
and 5378 for more details).

==> *If* you are listed as a document author or contributor please
respond to this email and indicate whether or not you are aware of any 
relevant IPR.

The draft will not be adopted until a response has been received from
each author and contributor.

If you are not listed as an author or contributor, then please 
explicitly respond only if you are aware of any IPR that has not yet 
been disclosed in conformance with IETF rules.

Thank you,

Martin & Thomas
bess chairs

[1] https://tools.ietf.org/html/draft-rabadan-bess-evpn-optimized-ir-02

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Tue, 26 Jan 2016 08:33:13 +0000

Support for WG adoption and a critical component to optimise multicast distribution w/o requiring underlay multicast.
Not aware if IPR related to this draft.

On 26/01/16 09:12, "BESS on behalf of Thomas Morin" <[email-masked] on behalf of [email-masked]> wrote:

>_______________________________________________
>BESS mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/bess

---

From: "Rabadan, Jorge (Nokia - US)" <[email-masked]>
Date: Tue, 26 Jan 2016 14:56:30 +0000

Support as a co-author.
The draft has been around for 1.5 years and discussed at length. It provides a key solution to optimize ingress replication in overlay IP networks that don’t support PIM.
Not aware of any IPR.

Thank you.
Jorge

---

From: "Dolganow, Andrew (Nokia - SG)" <[email-masked]>
Date: Tue, 26 Jan 2016 15:02:25 +0000

Support

Andrew

Sent from my iPhone

> On Jan 26, 2016, at 12:13 AM, EXT Thomas Morin <[email-masked]> wrote:
> 
> Hello working group,
> 
> respond to this email and indicate whether or not you are aware of any relevant IPR.
> 
> If you are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.
> 
> Thank you,
> 
> Martin & Thomas
> bess chairs
>

---

From: "Sathappan, Senthil (Nokia - US)" <[email-masked]>
Date: Tue, 26 Jan 2016 18:05:07 +0000

Support as co-author.
Not aware of any IPR
Thanks,
Senthil.

-----Original Message-----
From: BESS [mailto:[email-masked]] On Behalf Of Thomas Morin
Sent: Tuesday, January 26, 2016 12:13 AM
To: [email-masked]
Cc: [email-masked]
Subject: [bess] Poll for adoption: draft-rabadan-bess-evpn-optimized-ir-02

Hello working group,

Please send comments to the list and state if you support adoption or not (in the later case, please also state the reasons).

*Coincidentally*, we are also polling for knowledge of any IPR that applies to this draft, to ensure that IPR has been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

==> *If* you are listed as a document author or contributor please respond to this email and indicate whether or not you are aware of any relevant IPR.

The draft will not be adopted until a response has been received from each author and contributor.

Thank you,

Martin & Thomas
bess chairs

---

From: Aldrin Isaac <[email-masked]>
Date: Sun, 31 Jan 2016 16:48:15 +0000

Support as co-author. IETF should adopt this use-case -- optimized
multi-destination forwarding for overlays where multicast support is not
available in the underlay. I am not aware of any related IPR.

---

From: Ravi Shekhar <[email-masked]>
Date: Sun, 31 Jan 2016 17:30:40 +0000

Support as co-author. A solution without percolating multicast forwarding state on every device in the core or edge is very desirable. Not aware of any IPR.

- Ravi Shekhar.

On Jan 31, 2016 8:48 AM, Aldrin Isaac <[email-masked]> wrote:
Support as co-author. IETF should adopt this use-case -- optimized multi-destination forwarding for overlays where multicast support is not available in the underlay. I am not aware of any related IPR.

On Tue, Jan 26, 2016 at 12:12 AM Thomas Morin <[email-masked]<mailto:[email-masked]>> wrote:
Hello working group,

Thank you,

Martin & Thomas
bess chairs

_______________________________________________
BESS mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/bess