Subject: [bess] draft-boutros-bess-evpn-vpws-service-edge-gateway-02

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Thu, 7 Apr 2016 18:51:13 +0000

The draft tries to address a 1:1 auto-provisioning between the VPWS and Service on the service PE.
Would the draft also address a 1:N provisioning model, meaning 1 VPWS to multiple services using VLAN multiplexing on the service PE?

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Thu, 7 Apr 2016 18:58:06 +0000

Resending with proper email address of Sami

From: Wim Henderickx <[email-masked]<mailto:[email-masked]>>
Date: Thursday 7 April 2016 at 15:51
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: draft-boutros-bess-evpn-vpws-service-edge-gateway-02

---

From: "Henderickx, Wim (Nokia - BE)" <[email-masked]>
Date: Fri, 8 Apr 2016 12:58:00 +0000

Ok thx

From: EXT Sami Boutros <[email-masked]<mailto:[email-masked]>>
Reply-To: Sami Boutros <[email-masked]<mailto:[email-masked]>>
Date: Friday 8 April 2016 at 09:40
To: Wim Henderickx <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>, Sami Boutros <[email-masked]<mailto:[email-masked]>>
Subject: Re: draft-boutros-bess-evpn-vpws-service-edge-gateway-02

Hi Wim,

As Ali mentioned, the different service interfaces supported under evpn-vpws can be supported, for the vlan-aware services under the same evpn-vpws LSP, ideas as the one described by the new draft that Ali will publish can be used.

Will add a section on this too, in that case a separate evpn AD route per vlan service will be advertised, and multiple evpn-ad routes will share the same evpn-vpws LSP label.

Thanks,

Sami

On Thursday, April 7, 2016 11:58 AM, "Henderickx, Wim (Nokia - BE)" <[email-masked]<mailto:[email-masked]>> wrote: